Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Cannot access Sky User speed test using IE9 puzzle.

    This is a discussion on Cannot access Sky User speed test using IE9 puzzle. within the Technical discussion forums, part of the Broadband Technical Help category; After having used IE9 quite successfully for a few weeks it has suddenly gone pear shaped and left me puzzled. ...

    1. #1
      Faust's Avatar
      Faust is offline Banned
      Exchange:
      Broadband ISP: Connect
      Router: Netgear V2 DG934G
      Sky TV: Sky Basic
      Join Date
      Mar 2008
      Posts
      306
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Cannot access Sky User speed test using IE9 puzzle.

      After having used IE9 quite successfully for a few weeks it has suddenly gone pear shaped and left me puzzled. Example - Sky User speed test is no longer there, all I have is a blank white box but no speed test. Last week I had the speed test engine but couldn't use it i.e. I couldn't click it to start the test.

      I am using W7 64bit but using the 32bit browser. Latest versions of Flash Player and Shockwave Flash, which is enabled in add-ons.

      Still working OK in Opera and Firefox.

      The other thing I have noticed is that IE9 has gone very slow when opening tabs, swirling blue circle for up to 20 seconds, tried using compatibility mode but doesn't seem to help


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,256
      Thanks
      65
      Thanked 1,655 Times in 1,616 Posts

      Re: Cannot access Sky User speed test using IE9 puzzle.

      Sky User speed test is no longer there, all I have is a blank white box but no speed test.
      That is a symptom of not having add-ons enabled. You may have some sort of corruption with them. You could try disabling them, stop and start the browser then enable them again. If that does not work, try uninstalling them completely, then install again.

      You might also want to try restoring the browser to default settings.

      I don't use IE9 very much, but when I do, I have no problems.(so far)

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      https://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    4. #3
      Faust's Avatar
      Faust is offline Banned
      Exchange:
      Broadband ISP: Connect
      Router: Netgear V2 DG934G
      Sky TV: Sky Basic
      Join Date
      Mar 2008
      Posts
      306
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Cannot access Sky User speed test using IE9 puzzle.

      Quote Originally Posted by Isitme View Post
      That is a symptom of not having add-ons enabled. You may have some sort of corruption with them. You could try disabling them, stop and start the browser then enable them again. If that does not work, try uninstalling them completely, then install again.

      You might also want to try restoring the browser to default settings.

      I don't use IE9 very much, but when I do, I have no problems.(so far)
      I appear to have got to the bottom of this issue. In utter frustration I rolled back to IE8 which I knew had worked perfectly and yet when I did so there was still no speed test engine. I then took a flyer and reinstalled flash again - this cured the problem. It's very strange though as the last update for flash (which was only a few days ago) had installed without (apparently) any errors? Now all I need to do is reinstall IE9 again.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION