Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 13 of 13

    Router prob? or somthing else, slow speeds....

    This is a discussion on Router prob? or somthing else, slow speeds.... within the Speed tests and how to get better results forums, part of the Sky Broadband help and support category; I have the same problem sort off. My speeds are very random, always connect around 12-13meg. But my download speeds ...

    1. #11
      internetuser's Avatar
      internetuser is offline Sky User Member
      Exchange: Benton
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      14
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Router prob? or somthing else, slow speeds....

      I have the same problem sort off.

      My speeds are very random, always connect around 12-13meg.

      But my download speeds from actual test locations varys.

      Last sunday I was downloading using my full line speed around 1.3meg a second, this sunday its around 256k download speeds.

      From the same test locations, along with nntp newsgroups.

      I find I need to reboot the router a fair bit, I emailed sky and they said turn it off for 5 minutes then back on to see if that sorts out the speed issues....

      Now when its slow its as slow as a 2-3meg connection, which is better than 2 weeks ago when it was hitting 512k connection speeds.

      But when it is fast, its very very fast.


    2. Advertisement
    3. #12
      NGee's Avatar
      NGee is offline Sky User Member
      Exchange: Slough Langley (THLL)
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2006
      Posts
      14
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Router prob? or somthing else, slow speeds....

      Well, my speed dropped again after about 40 hours, so i decided to plug my old netgear router in and give that a try.

      I have now been connected for 146 hours without a single speed drop. So it's either luck, or its the sky router thats at fault.

      I shall now leave this router connected for a month, and see what the results are. If there is no drop in speed, i will reconnect the sky router and see what the results are with that.

    4. #13
      internetuser's Avatar
      internetuser is offline Sky User Member
      Exchange: Benton
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jan 2007
      Posts
      14
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Router prob? or somthing else, slow speeds....

      Wish I had not sold my old Linksys router now....

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION