Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    slow speeds - any suggestions

    This is a discussion on slow speeds - any suggestions within the Speed tests and how to get better results forums, part of the Sky Broadband help and support category; I am on ADSL Max with Sky BB . My router stats are as follows: Port Status TxPkts RxPkts Collisions ...

    1. #1
      jameshopper's Avatar
      jameshopper is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      slow speeds - any suggestions



      I am on ADSL Max with Sky BB. My router stats are as follows:

      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 18381 19173 0 1541 4680 01:14:27
      LAN 10M/100M 429 0 0 23 0 01:22:54
      WLAN 54M 25235 24052 0 5038 1678 01:22:44


      ADSL Link Downstream Upstream
      Connection Speed 4704 kbps 448 kbps
      Line Attenuation 36.0 db 19.5 db
      Noise Margin 9.4 db 20.0 db

      as further info:
      - I am wirelessly connected at 54mbps
      - I do not have a test socket in my master socket.
      - I have one other socket in the house, which has a microfilter on it, as does my main one.
      - I know through the bt speedtest:50301 that my IP is currently limited to 3500kbps.


      Am i expecting too much?


    2. Advertisement
    3. #2
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,227
      Thanks
      108
      Thanked 390 Times in 314 Posts
      Blog Entries
      48
      try changing it to auto108 (the wireless) in the router setup
      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION