Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 13

    My Connection Starts Fast then slows down...

    This is a discussion on My Connection Starts Fast then slows down... within the Speed tests and how to get better results forums, part of the Sky Broadband help and support category; Brand new user to SkyBB. Surfing seems fine, but when it comes to downloading the connection speed starts at around ...

    1. #1
      theDarkhorse's Avatar
      theDarkhorse is offline Sky User Member
      Exchange: Crawley
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Location
      Crawley
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      My Connection Starts Fast then slows down...

      Brand new user to SkyBB. Surfing seems fine, but when it comes to downloading the connection speed starts at around 3Mbs, but then decreases down to sub dial up speeds. Have run TCP Optimiser, but that doesn't seem to solve the problem.

      Steam is quite handy for something like this (gotta be useful for something).

      ADSL Link Downstream Upstream
      Connection Speed 8187 kbps 385 kbps
      Line Attenuation 42.5 db 26.7 db
      Noise Margin 11.6 db 25.7 db

      I pulled this from the Router set up. Any ideas?

      Oh, and I can't connect to SkyBroaband's web site. And when I can, it won't let me log in. Could this be related
      Last edited by theDarkhorse; 08-10-06 at 10:59 AM. Reason: Forgot some detail


    2. Advertisement
    3. #2
      theDarkhorse's Avatar
      theDarkhorse is offline Sky User Member
      Exchange: Crawley
      Broadband ISP:
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Location
      Crawley
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      More Info from Speedtest.net


    4. #3
      w00k3n's Avatar
      w00k3n is offline Sky User Member
      Exchange: EARAY
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Yup Im having the same issues, Just got active today, logged into usenet downloads start at 1500 remain steady then drop off sharply towards the end..
      Stats as follows
      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 1030388 1568110 0 7160 359516 01:40:14
      LAN 10M/100M 2583043 1717336 0 481284 14520 02:08:31
      WLAN 54M 5444 18977 0 485 129 02:08:21


      ADSL Link Downstream Upstream
      Connection Speed 15323 kbps 766 kbps
      Line Attenuation 22.0 db 11.3 db
      Noise Margin 11.4 db 9.2 db


    5. #4
      craigiusmaximus's Avatar
      craigiusmaximus is offline Sky User Member
      Exchange: Mexborough (SLMEX)
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Oct 2006
      Location
      Rotherham
      Posts
      34
      Thanks
      0
      Thanked 0 Times in 0 Posts
      Have you tried to reboot the router?

    6. #5
      Keiran2K8's Avatar
      Keiran2K8 is offline Skyuser Serial Spammer
      Exchange: Redditch
      Broadband ISP: Max & VM VIP-85 & Be* Pro
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Oct 2006
      Location
      Redditch, WestMidlands, England, UK
      Posts
      3,763
      Thanks
      0
      Thanked 1 Time in 1 Post
      Blog Entries
      3
      Do everything in here and then post your results?
      http://www.skyuser.co.uk/forum/showthread.php?t=5094

    7. #6
      harvy2001's Avatar
      harvy2001 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts
      ie got the same problems the first few days my router would connect at 15mbs no its always around 10mbs.



      ADSL Link Downstream Upstream
      Connection Speed 15323 kbps 766 kbps
      Line Attenuation 28.0 db 13.7 db
      Noise Margin 7.7 db 11.5 db



      what are my settings like?

    8. #7
      harvy2001's Avatar
      harvy2001 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Nov 2006
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts
      oh yeah forgot to say i have to reboot the modem to get it back up.


      Speed drop goes way down, speed tests show my download speed to be 500kbps.

    9. #8
      MeWhOeLSE's Avatar
      MeWhOeLSE is offline Sky User Member
      Exchange: Melrosegate, york
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Dec 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: My Connection Starts Fast then slows down...

      I have the exact same problem. I had sky broadband for about 2 weeks and its worked fine. But now its started slowing down almost immediately after I reboot the router!

      My stats are:

      ADSL Link Downstream Upstream
      Connection Speed 6386 kbps 764 kbps
      Line Attenuation 40.5 db 23.6 db
      Noise Margin 6.8 db 12.0 db

    10. #9
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: My Connection Starts Fast then slows down...

      Quote Originally Posted by MeWhOeLSE View Post
      I have the exact same problem. I had sky broadband for about 2 weeks and its worked fine. But now its started slowing down almost immediately after I reboot the router!

      My stats are:

      ADSL Link Downstream Upstream
      Connection Speed 6386 kbps 764 kbps
      Line Attenuation 40.5 db 23.6 db
      Noise Margin 6.8 db 12.0 db
      Could you post your detailed stats (see second link in my sig) then if poss do a comparison set of stats from your test socket (see first link), will know if anything jumps out from the stats
      (see third link in sig about explaining the stats)

    11. #10
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: My Connection Starts Fast then slows down...

      Quote Originally Posted by harvy2001 View Post
      ADSL Link Downstream Upstream
      Connection Speed 15323 kbps 766 kbps
      Line Attenuation 28.0 db 13.7 db
      Noise Margin 7.7 db 11.5 db
      what are my settings like?
      these stats look fine (connecting at 15323 kbps)are you wireless ? if not, could you post your detailed stats

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION