Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    another lurker seeking help

    This is a discussion on another lurker seeking help within the Speed tests and how to get better results forums, part of the Sky Broadband help and support category; Hi all, Been reading various topics for the past few days but haven't found any solutions yet. I've been connected ...

    1. #1
      pdavey's Avatar
      pdavey is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jun 2008
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      another lurker seeking help

      Hi all,

      Been reading various topics for the past few days but haven't found any solutions yet.

      I've been connected to Sky Broadband via Wireless since Oct'07, it's been fine, great in fact. I can only get a 2.5mb connection as I'm pretty far from my exchange and it's all we need really.

      however, here are my router stats (from test socket) but when i use the internet its impossible, slow as hell, games are unplayable, when i run speed tests I get results varying from 0.3mb to 1mb. I use DUmeter to monitor my connections.

      Port Status TxPkts RxPkts Collisions Tx B/s Rx B/s Up Time
      WAN PPPoA 5505 7455 0 968 7289 00:18:24
      LAN 100M/Full 579 0 0 64 0 00:19:46
      WLAN 11M/54M 9918 7731 0 9944 1469 00:15:14
      ADSL Link Downstream Upstream
      Connection Speed 2368 kbps 416 kbps
      Line Attenuation 62 db 15.5 db
      Noise Margin 7 db 14 db

      I know my attentuation is high, is there anything BT can do about it? I can imagine my speeds getting slow over time but this has died overnight. What I'm trying to say is, if it was 2.3mb it 'd be fine, it couldn't have been any higher as BT have informed us we can't get any faster than 2.5 down our line.


    2. Advertisement
    3. #2
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: another lurker seeking help

      your stats look normal, you could post some detailed stats using Mels notes, if you could post them back here. (scroll down to the detailed stats button, then copy and paste back here)

      if there are no massive error counts then it could simply be that you need to change the channel on the router, there may be lots of other new connections in your area, or may be some new electrical device

    4. #3
      pdavey's Avatar
      pdavey is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jun 2008
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: another lurker seeking help

      thanks for the reply, this happens when I hit detailed stats....

      Internet Explorer cannot display the webpage

      Most likely causes:
      You are not connected to the Internet.
      The website is encountering problems.
      There might be a typing error in the address.

    5. #4
      richone54's Avatar
      richone54 is offline Sky User Member
      Exchange: watford
      Broadband ISP: Virgin
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Aug 2007
      Location
      Watford
      Posts
      2,627
      Thanks
      0
      Thanked 4 Times in 4 Posts

      Re: another lurker seeking help

      which router do you have

      link again here

    6. #5
      pdavey's Avatar
      pdavey is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Jun 2008
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: another lurker seeking help

      Sky Router: Netgear V1 DG834GT

      that link now asks for a useraccount and password, admin/sky doesn't work

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION