Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Advice please?

    This is a discussion on Advice please? within the Speed tests and how to get better results forums, part of the Sky Broadband help and support category; Hi, Ive been getting very inconsistent speeds over the last few days since being connected on Thursday. Have used the ...

    1. #1
      Philth's Avatar
      Philth is offline Sky User Member
      Exchange: Rectory
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Location
      Sutton Coldfield
      Posts
      17
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Advice please?

      Hi,

      Ive been getting very inconsistent speeds over the last few days since being connected on Thursday. Have used the TCP config and for only one test been able to get up to 12,000. However most of the time is around the 3 to 4000 mark (sometimes down to 600).

      I've checked the filter and test socket, with no improvement. In theory, I should be getting full speed:

      ADSL Link Downstream Upstream
      Connection Speed 15323 kbps 764 kbps
      Line Attenuation 26.0 db 12.9 db
      Noise Margin 9.3 db 13.5 db

      Status: Showtime Channel: FAST, Upstream rate = 764 Kbps, Downstream rate = 15323 Kbps
      Link Power State: L0
      Mode: ADSL2+
      Channel: Fast
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 9.3 12.5
      Attn(dB): 26.0 13.0
      Pwr(dBm): 0.0 12.4
      Max(Kbps): 16592 864
      Rate (Kbps): 15323 764
      G.dmt framing
      K: 239(0) 24
      R: 16 16
      S: 1 8
      D: 64 8
      ADSL2 framing
      MSGc: 59 68
      B: 238 23
      M: 1 8
      T: 2 1
      R: 16 16
      S: 0.4980 7.7037
      L: 4096 216
      D: 64 8
      Counters
      SF: 125016 125014
      SFErr: 1 1
      RS: 16252136 1062619
      RSCorr: 1044 0
      RSUnCorr: 1 0

      HEC: 1 0
      OCD: 0 0
      LCD: 0 0
      Total Cells: 73153664 3626690
      Data Cells: 1976247 1313444
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 1 1
      SES: 0 0
      UAS: 14 18
      Total time = 34 min 3 sec
      SF = 125016
      CRC = 1
      LOS = 0
      LOF = 0
      ES = 1
      Latest 1 day time = 34 min 3 sec
      SF = 125016
      CRC = 1
      LOS = 0
      LOF = 0
      ES = 1
      Latest 15 minutes time = 4 min 3 sec
      SF = 15071
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 15 minutes time = 15 min 0 sec
      SF = 55591
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      Previous 1 day time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      15 minutes interval [-30 min to -15 min] time = 15 min 0 sec
      SF = 54354
      CRC = 1
      LOS = 0
      LOF = 0
      ES = 1


    2. Advertisement
    3. #2
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,091
      Thanks
      20
      Thanked 53 Times in 48 Posts

      Re: Advice please?

      No obvious problem in your stats. Are you wireless?

    4. #3
      Philth's Avatar
      Philth is offline Sky User Member
      Exchange: Rectory
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Sep 2007
      Location
      Sutton Coldfield
      Posts
      17
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Advice please?

      yes - but have hooked up my laptop via ethernet and getting similar speeds.

    5. #4
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,091
      Thanks
      20
      Thanked 53 Times in 48 Posts

      Re: Advice please?

      Well the problem you describe is typical of a wireless problem.

      Run TCPOptimizer again on the laptop (set it to 16meg) then run a comparison wired and wireless here.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION