Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Don't understand..

    This is a discussion on Don't understand.. within the Speed tests and how to get better results forums, part of the Sky Broadband help and support category; Hi all, Glad to have found this forum! I have been on Sky BB Max now for about a month, ...

    1. #1
      spaindoesnotexst's Avatar
      spaindoesnotexst is offline Sky User Member
      Exchange: Fleet
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Apr 2007
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Don't understand..

      Hi all,

      Glad to have found this forum! I have been on Sky BB Max now for about a month, started off all good. For some reason though my connection has gone to hell. Wonder if anyone could shed some light on this..I've been through a load of posts on here learning what the various stats off the router mean but i still can't figure this out..

      "Show Stats" on the router gives this:

      ADSL Link Downstream Upstream
      Connection Speed 6784 kbps 768 kbps
      Line Attenuation 51.0 db 31.0 db
      Noise Margin 7.3 db 14.0 db

      So as you see the router claims to have nearly a 7meg connection..all speed tests show under half meg though, tried speedtest.net and the one on thinkbroadband.co.uk, both give the same.

      See http://www.thinkbroadband.com/speedt...853711222.html

      Here are the router details grabbed using the utility suggested here on the forums:

      /usr/sbin/adslctl: ADSL driver and PHY status
      Status: Showtime Channel: INTR, Upstream rate = 768 Kbps, Downstream rate = 6784 Kbps
      Link Power State: L0
      Mode: G.DMT
      Channel: Interleave
      Trellis: ON
      Line Status: No Defect
      Training Status: Showtime
      Down Up
      SNR (dB): 7.4 14.0
      Attn(dB): 51.0 31.0
      Pwr(dBm): 19.8 12.5
      Max(Kbps): 7456 1088
      Rate (Kbps): 6784 768
      G.dmt framing
      K: 213(0) 25
      R: 16 16
      S: 1 8
      D: 64 8
      ADSL2 framing
      MSGc: 1 1
      B: 213 25
      M: 1 8
      T: 1 1
      R: 16 16
      S: 1.0747 8.6153
      L: 1712 208
      D: 64 8
      Counters
      SF: 145969 145967
      SFErr: 17 0
      RS: 9925920 1240719
      RSCorr: 5362 0
      RSUnCorr: 290 0

      HEC: 15 0
      OCD: 0 0
      LCD: 0 0
      Total Cells: 39702297 0
      Data Cells: 330147 0
      Drop Cells: 0
      Bit Errors: 0 0

      ES: 22 0
      SES: 14 0
      UAS: 23 0
      Total time = 41 min 54 sec
      SF = 145969
      CRC = 17
      LOS = 14
      LOF = 0
      ES = 22
      Latest 1 day time = 41 min 54 sec
      SF = 145969
      CRC = 17
      LOS = 14
      LOF = 0
      ES = 22
      Latest 15 minutes time = 11 min 54 sec
      SF = 42050
      CRC = 5
      LOS = 5
      LOF = 0
      ES = 8
      Previous 15 minutes time = 15 min 0 sec
      SF = 52931
      CRC = 8
      LOS = 4
      LOF = 0
      ES = 7
      Previous 1 day time = 0 sec
      SF = 0
      CRC = 0
      LOS = 0
      LOF = 0
      ES = 0
      15 minutes interval [-30 min to -15 min] time = 15 min 0 sec
      SF = 50988
      CRC = 4
      LOS = 5
      LOF = 0
      ES = 7

      So, Whats going on here? Router showing good connection but in reality I have less than a half meg ADSL line!

      I have checked the wiring in the master socket too, all good (new house) and also used the engineers test socket.. no difference.

      Any ideas?

      Cheers

      Chris


    2. Advertisement
    3. #2
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,091
      Thanks
      20
      Thanked 53 Times in 48 Posts

      Re: Don't understand..

      Welcome to the forum

      Are you wireless? If so then that would be the prime suspect for a sudden drop in download speed. Wireless performance is often improved by changing channel and/or small changes to the router/aerial positioning. Also wireless hates other electrical things especially Dect phones, baby alarms, microwaves etc.

      PS Your stats aren't too bad and you have a very good connection speed for your attenuation.

    4. #3
      spaindoesnotexst's Avatar
      spaindoesnotexst is offline Sky User Member
      Exchange: Fleet
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Apr 2007
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Don't understand..

      Hi there, thanks for the response. I cannot believe I didn't think of this, yes I am a wireless user and sometimes the signal is less than ideal as I am a couple of rooms away..!

      Well, plugged directly into the router and my speed is as reported by the router Just done a quick speedtest and got 5.4M so much nearer to what it should be.

      So, all appears to be well.. time for one of those new Apple routers then perhaps.. or ethernet over powerline adapters..Thanks for the feedback on my router stats too, good to hear they are ok.

      - Chris

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION