Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Terrible speed

    This is a discussion on Terrible speed within the Speed tests and how to get better results forums, part of the Sky Broadband help and support category; I seem to be averaging around 1400kbps yet I connect at 8096kbps. I used to be capable of speeds around ...

    1. #1
      Sephiroth's Avatar
      Sephiroth is offline Sky User Member
      Exchange: Stanley
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      28
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Terrible speed

      I seem to be averaging around 1400kbps yet I connect at 8096kbps. I used to be capable of speeds around that too but since I installed my new router I am getting the bad speed. I do have a faulty extension wire however. Would that be the cause? The part that plugs into the master socket is a bit bashed up and sometimes I can't even get a connection at all if it's not plugged in right. But would that affect my speed even when I am getting a connection? Or is there something more to it? The thing has been faulty for years.


    2. Advertisement
    3. #2
      Sephiroth's Avatar
      Sephiroth is offline Sky User Member
      Exchange: Stanley
      Broadband ISP: Connect
      Router:
      Sky TV:
      Join Date
      Feb 2007
      Posts
      28
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Terrible speed

      Well I have removed the faulty part of my extension, turns out it was never needed and the extension wire could plug into the ADSL slot on the microfilter. (There's no other phones on the extension) Still I'm getting that low speed.



      Could it be because until Monday my broadband hadn't been in use for 19 days? I had really slow speeds for the first week or so after my migration to Sky and then they suddenly increased. I normally get at least 6500 on a speed test.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION