Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    No satellite Signal 25

    This is a discussion on No satellite Signal 25 within the Sky+ forums, part of the Sky & Sky+ TV category; Hi everyone I am new to the forum and was just wondering if you can help me,i get no singan ...

    1. #1
      dexterdownunder's Avatar
      dexterdownunder is offline Sky User Member
      Exchange: 0113
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Oct 2010
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      No satellite Signal 25

      Hi everyone

      I am new to the forum and was just wondering if you can help me,i get no singan quite a lot but it is intermittant it goes off for 5-10 seconds and come up with reason code 25,any idea what this means and how the problem can be resolved ?

      Thanks in advance


    2. Advertisement
    3. #2
      Kenedin's Avatar
      Kenedin is offline Sky User Member
      Exchange: 0131
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+HD Thomson
      Join Date
      Oct 2008
      Location
      Edinburgh, Scotland
      Posts
      2,414
      Thanks
      3
      Thanked 91 Times in 84 Posts

      Re: No satellite Signal 25

      'No Satellite Signal' messages usually mean there is a problem with your dish alignment, the state of the dish, an LNB fault, or a cable fault - water ingress, frayed/chafed somewhere along the run - or loose/corroded F-connectors at the box and at the dish. Error 25 is also shown when the transmission itself is interrupted.

      If you have a Thomson Sky+ box, there is also the possibility of a capacitor problem on the PSU. Additionally, if you are on a communal system, the problem could be there, not on your box.

      You could try resetting the LNB, also the Default Transponder ( both options in the Installer Setup - Sky remote presses - Services, 4, 0, 1, Select ).
      Panasonic TX-P50G10B, Onkyo HTS 3305, Sky+HD Thomson 4E3007 (with upgraded PSU & WD5000AVDS HDD),

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION