Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Slow Start Up and Poor Signal on Some Channels

    This is a discussion on Slow Start Up and Poor Signal on Some Channels within the Sky+ forums, part of the Sky & Sky+ TV category; Hi, Basically i've been having 2 problems with one of my SKY+ boxes for a few months now... The first ...

    1. #1
      tornado's Avatar
      tornado is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Jul 2010
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Slow Start Up and Poor Signal on Some Channels

      Hi,

      Basically i've been having 2 problems with one of my SKY+ boxes for a few months now...

      The first problem is that it is slow to start-up, meaning that when I turn the switches on it takes a good 5 minutes before I can even get the red light to turn to green. It used to only take around 1 minute so not sure why this has started happening!

      My second problem is that i can hardly ever view some music channels say:
      360 - 4Music
      361 - Kiss TV
      There's about 3 or 4 other music channels with the same problem like 367, I can get the full list if required.

      Usually it will say "No satellite signal being received" or the channel will stutter a lot and then eventually go to this message. I haven't had this problem with any other channels afaik apart from these few music channels, and they work on my other SKY+ box in another room!

      It has been disconnected when I had some carpets put in so maybe i've messed up the setup or something?

      Thanks in advance to anybody who can provide any help


    2. Advertisement
    3. #2
      simonmpoulton's Avatar
      simonmpoulton is offline Sky User Member
      Exchange: Chester Central
      Broadband ISP: Sky Fibre Unlimited
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Feb 2007
      Posts
      1,620
      Thanks
      0
      Thanked 11 Times in 11 Posts

      Re: Slow Start Up and Poor Signal on Some Channels

      Do a planner rebuild for a start:
      Services - 4 - 0 - 1 - Select (Ignore the screen until you have typed the full sequence)
      Select Planner rebuild and follow the onscreen prompts this does ***NOT*** wipe any recordings.
      Additionally can you please tell us what make and model your box is?

      Pace SKY HD With Seagate Pipeline HD 2TB

    4. #3
      tornado's Avatar
      tornado is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Jul 2010
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Slow Start Up and Poor Signal on Some Channels

      Hi Simon,

      Thanks for the reply...

      I performed the Planner Rebuild which took free space from 8% to 11%. When I performed this and the sky went into standby it again took about 5 minutes before I could get the green light on.

      My Box details are as follows:
      Manufacturer: Thompson
      Model No: 130i167
      Version Number: 4E2138
      OS Version: 1.31B10
      EPG Version: 5.07 u

      So I still have the 2 problems:
      1. Takes about 5 mins before I can get the sky box on. Not a major problem but did not happen before! You can almost tell when i can put it on because the signal on my terrestrial channels improves, (goes from crackly to clear) when these happens then I know my sky is ready to boot.
      2. Music channels with varying signals (either sat signal not found msg or jumpy picture), : some channels affected 360, 361, 366, 367, 372, 374, 376, 382 - don't have this problem with box in other room (which has seperate card and everything)!

    5. #4
      Kenedin's Avatar
      Kenedin is offline Sky User Member
      Exchange: 0131
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+HD Thomson
      Join Date
      Oct 2008
      Location
      Edinburgh, Scotland
      Posts
      2,414
      Thanks
      3
      Thanked 91 Times in 84 Posts

      Re: Slow Start Up and Poor Signal on Some Channels

      Now we know it's a Thomson, it's probably the very common fault with these Thomson PSU's - one or more capacitors have failed. This is causing the problems you mention. Failing capacitors on these boxes are commonplace, particularly on Thomson HD boxes, but also increasingly, with age, on Thomson Sky+ boxes. You can either go for another PSU , or an upgrade kit from:

      Thomson power supply notes

      It's the same PSU on both boxes.

      ......or get a callout from Sky for a replacement box - 65.
      Last edited by Kenedin; 16-07-10 at 05:24 PM.
      Panasonic TX-P50G10B, Onkyo HTS 3305, Sky+HD Thomson 4E3007 (with upgraded PSU & WD5000AVDS HDD),

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION