Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Amstrad PVR3

    This is a discussion on Amstrad PVR3 within the Sky+ forums, part of the Sky & Sky+ TV category; Last night my Amstrad PVR3 Sky+ lost its entire planner and the ability to put new programmes in the planner. ...

    1. #1
      Horizon's Avatar
      Horizon is offline Sky User Member
      Exchange: Barnwood
      Broadband ISP: Sky Mid
      Router: Netgear V2 DG934G
      Sky TV: Sky+
      Join Date
      Jan 2009
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Amstrad PVR3

      Last night my Amstrad PVR3 Sky+ lost its entire planner and the ability to put new programmes in the planner. I think that a software update was responsible because similar problems have been reported by others on DigitalSpy.

      Following a very lengthy phone call to Sky. a Housekeeping has restored the ability to put programmes in the planner, but obviously I've lost everything in the planner. Not happy.


    2. Advertisement
    3. #2
      Funkoid's Avatar
      Funkoid is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2008
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Amstrad PVR3

      Yes it appears the last upgrade has caused issues. Have you seen this happening too?

      http://www.skyuser.co.uk/forum/sky/2...spectives.html

    4. #3
      Lexxy_703's Avatar
      Lexxy_703 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky+HD box
      Join Date
      Jan 2007
      Location
      Midlands
      Posts
      55
      Thanks
      1
      Thanked 1 Time in 1 Post

      Re: Amstrad PVR3

      quite a few posting about this on DigitalSpy, seems quite widespread. even after various re-boots or full resets, the problems comes back again...

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION