Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Sky+ 160 Problem

    This is a discussion on Sky+ 160 Problem within the Sky+ forums, part of the Sky & Sky+ TV category; Hi, Over the past few days my Sky+ Box has started completely turned itself off as though it had just ...

    1. #1
      BAD79's Avatar
      BAD79 is offline Sky User Member
      Exchange:
      Broadband ISP: Not on Sky
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Aug 2008
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Sky+ 160 Problem

      Hi,

      Over the past few days my Sky+ Box has started completely turned itself off as though it had just been switched on and off at the mains.

      Anyone got any suggestions before i ring Sky (I have the repair plan so it is not gonna cost me anything to fix).

      Thanks,


    2. Advertisement
    3. #2
      mutznutz's Avatar
      mutznutz is offline Sky User Member
      Exchange: Hampden Park, Eastbourne
      Broadband ISP: Max
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Aug 2008
      Location
      Sunny Eastbourne
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Cool Re: Sky+ 160 Problem

      Hi,
      Mine has been doing that since May, At first I thought it was a heat problem but after running a big floor standing fan on it constantly that didn't solve the problem. By June box was staying on but I couldn't use the + & couldn't access the planner or saved recordings. At the end of June I came in one afternoon and Sky+ box was off which I thought was strange, I switched it on and checked the planner and could access recorded programs but, over the following days it started switching off again and started showing the latest programs as failed (these were recorded in Dec 07) it has gradually worked it's way up the list so it seems to be a hard disc problem. I haven't had the time as yet to swap one over to see if that cures it but while I'm at it I might as well drop in a bigger one.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION