Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Channel 5, 5US, 5US+1, FIVER and FIVER+1, (105, 180, 181, 182, 183) - no signal

    This is a discussion on Channel 5, 5US, 5US+1, FIVER and FIVER+1, (105, 180, 181, 182, 183) - no signal within the Sky+ forums, part of the Sky & Sky+ TV category; Over the past 2-3 weeks these channels have briefly been choppy, dropped sound/picture, frozen ... always just for a split-second ...

    1. #1
      rd2003's Avatar
      rd2003 is offline Sky User Member
      Exchange: 0121
      Broadband ISP: Not on Sky
      Router: Non Sky Router
      Sky TV:
      Join Date
      Jun 2008
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Channel 5, 5US, 5US+1, FIVER and FIVER+1, (105, 180, 181, 182, 183) - no signal

      Over the past 2-3 weeks these channels have briefly been choppy, dropped sound/picture, frozen ... always just for a split-second and generally the same kind of thing as weather-effect - which until recently I had been putting it down to as weather has been a little up-and-downanyway. Very very rarely the occasional other channel has briefly been afffected, for example it occurred three or four times during Top gear on 2 last night

      However it has now been going on for kinda too long to be weather-effect, but today it has escalated anyway and now all of those ch 5 stations no longer appear, the identifier-box comes up at the bottom of the screen but that's that, just blue-screen.

      I have done all the expected things - reset, power-off/wait/power-on, disconnect-leave-reconnect, no improvement. I have been taken through various tasks including some of the above by Sky enginers over the phone involving going in t the menus and resetting some things off and on again, though still no improvement ... all other channels fine but channel 5 stations blue and with the occasional split-second burst of sound but nothing else.

      Sky advice-line suggested their steps would show good after an hour or two, but nothing changed.

      Any comments/suggestions please?


    2. Advertisement
    3. #2
      Tortoise's Avatar
      Tortoise is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jul 2009
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Channel 5, 5US, 5US+1, FIVER and FIVER+1, (105, 180, 181, 182, 183) - no signal

      Quote Originally Posted by rd2003 View Post
      Over the past 2-3 weeks these channels have briefly been choppy, dropped sound/picture, frozen ... always just for a split-second and generally the same kind of thing as weather-effect - which until recently I had been putting it down to as weather has been a little up-and-downanyway. Very very rarely the occasional other channel has briefly been afffected, for example it occurred three or four times during Top gear on 2 last night

      However it has now been going on for kinda too long to be weather-effect, but today it has escalated anyway and now all of those ch 5 stations no longer appear, the identifier-box comes up at the bottom of the screen but that's that, just blue-screen.

      I have done all the expected things - reset, power-off/wait/power-on, disconnect-leave-reconnect, no improvement. I have been taken through various tasks including some of the above by Sky enginers over the phone involving going in t the menus and resetting some things off and on again, though still no improvement ... all other channels fine but channel 5 stations blue and with the occasional split-second burst of sound but nothing else.

      Sky advice-line suggested their steps would show good after an hour or two, but nothing changed.

      Any comments/suggestions please?
      Hi
      We too have been getting similar problems with Channel 5, Fiver, Five USA etc. The problems seem to have got worse over the last few weeks. During the day there is no signal or is intermittant but during the evening we can get a picture or the reception is better. I have switched off my Sky box and re booted today so I will see how it goes and keep you informed.
      Tortoise

    4. #3
      Old_nick's Avatar
      Old_nick is offline Sky User Member
      Exchange:
      Broadband ISP: Be Unlimited
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Aug 2007
      Posts
      1,241
      Thanks
      3
      Thanked 17 Times in 17 Posts

      Re: Channel 5, 5US, 5US+1, FIVER and FIVER+1, (105, 180, 181, 182, 183) - no signal

      Sounds like a classic case of a faulty LNB to me

    5. #4
      Mr.AJ's Avatar
      Mr.AJ is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jul 2009
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Channel 5, 5US, 5US+1, FIVER and FIVER+1, (105, 180, 181, 182, 183) - no signal

      All Transponder 37 Channels. Try replacing the LNB, If the problem persists check the reflector, If its faded it will probably need changing. Most likely to be the LNB though.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION