Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    sky+ picture jumping problem?

    This is a discussion on sky+ picture jumping problem? within the Sky+ forums, part of the Sky & Sky+ TV category; Hi all I have just been given a sky+ box off a friend and already had a dual LMB fitted ...

    1. #1
      danny565's Avatar
      danny565 is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Apr 2007
      Posts
      48
      Thanks
      0
      Thanked 0 Times in 0 Posts

      sky+ picture jumping problem?

      Hi all

      I have just been given a sky+ box off a friend and already had a dual LMB fitted at myhouse when i moved in. All seemed to be working well untill i set a program to record while i was watching another channel. the channel i was watching was fine but the channel that was recorded, only part recorded and is very jumpy due to lost signals.
      Unsure if it was one of the inputs from the dish or the box i did a quick test- i turned the box on and started to record bbc1, then turned to bbc2 to watch that channel and sure enough it was jumping, so without turning any channels or turning the box off i swapped the inputs at the back but the picture still jumped! so i now belive that it is the box that is faulty and was wondering if this was a common fault or if anybody new what the problem could be?

      Cheers for any help
      Danny


    2. Advertisement
    3. #2
      danny565's Avatar
      danny565 is offline Sky User Member
      Exchange:
      Broadband ISP: Connect
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Apr 2007
      Posts
      48
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: sky+ picture jumping problem?

      now i only have 1 signal being received, i unplugged the connectors to check for a bad connection, plugged them back in and now only receive 1 signal. i have swapped the inputs arround but this still only gives me the same signal as i had before so its not the inputs, any ideas? oh yeh its an amstrad box

      cheers
      danny

    4. #3
      hkrs's Avatar
      hkrs is offline Sky User Member
      Exchange: 01582
      Broadband ISP: Connect
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Apr 2008
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: sky+ picture jumping problem?

      i am having exactly the same probs bud, i believe its down to the lnb which may well be failing on one input, i am also waiting for someone with further knowledghe to advise me on a different thread i posted today.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION