Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    Magic Eye (emitter) Problems

    This is a discussion on Magic Eye (emitter) Problems within the Sky+ forums, part of the Sky & Sky+ TV category; Hi. A couple of months ago we changed from cable to Sky. In our bedroom we have Sky+. The Sky ...

    1. #1
      susanspurs's Avatar
      susanspurs is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Magic Eye (emitter) Problems

      Hi. A couple of months ago we changed from cable to Sky. In our bedroom we have Sky+. The Sky box, the DVD player and the amplifier are all installed in a cupboard (as they have been for several years with the cable box) and work with a Xantech Model 283M Mouse Emitter. When the Sky box was installed this magic eye, as I call it, worked for a week or so and then would only work with the cupboard open. Then it strangely worked again for a couple of days and since then back to having the cupboard open again so we can use the Sky+ remote.

      The red lights flash on everything when the remote is pressed. I have tried swapping the magic eyes over and everything works fine on the DVD player and amplifier whichever magic eyes are used but will not work with the Sky+ box. Have tried loads of different positions for the emitter and the receiver without any success.

      So to sum up:
      It has worked and nothing has been changed.
      I know the emitter is working as I have tried it on the DVD player and amp and it works fine.
      Have tried loads of different positions.
      The red lights always blink on all the units even when it doesn't work.
      Am stuck!!

      Would be so grateful for some help.
      Thanks
      Sue
      Last edited by susanspurs; 14-07-07 at 12:48 PM.


    2. Advertisement
    3. #2
      murdock's Avatar
      murdock is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2006
      Posts
      1,029
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Magic Eye (emitter) Problems

      Welcome Susan.

      To check that TV Link (Magic Eye) is working, try this.
      Put the TV Link connector directly into the Sky digibox.
      If it is in the correct RF male plug the LED on the TV Link
      will glow red.
      When I had a box change the Sky engineer stupidly put
      the lead in the wrong RF outlet and it took me ages to figure
      out why I had a similar problem to yours. Apart from that it
      has worked perfectly for years.

      There are two RF outlets (1 and 2) and if the red light
      does not come on, either:
      the magic eye is faulty or
      it is in the incorrect RF male plug.
      Otherwise, yours is a second mysterious problem
      on this forum in the last couple of days.
      We need some magic or someone who understands TV link.
      I will be responding to the other problem in the Freeview forum
      soon, so check that out too.



      .
      My Max. Faster, Cheaper, Better.
      Last edited by murdock; 14-07-07 at 05:16 PM. Reason: revised

    4. #3
      Locoblade's Avatar
      Locoblade is offline Sky User Member
      Exchange: Bordon
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      7
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Magic Eye (emitter) Problems

      To get mine to work today I had to take the power lead out of the Sky+ box for a few seconds then powered it back up. Before the "reboot" it wouldnt work even though the red light was on, and even though it worked when I connected it directly to the back of the Sky+ box.

    5. #4
      susanspurs's Avatar
      susanspurs is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Magic Eye (emitter) Problems

      Thanks Murdock and Locoblade will try your suggestions. Sue

    6. #5
      susanspurs's Avatar
      susanspurs is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Jul 2007
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Magic Eye (emitter) Problems

      Hi Locoblade
      Thanks for the tip - the reboot of the Sky box worked, although fast on some functions, slow motion on others and on strike on a few others! Although I am still moving the receiver around to find the best place for it to work well with the Sky remote.
      Will continue in the morning.
      Sue

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION