Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Interactive Connection

    This is a discussion on Interactive Connection within the Sky+ forums, part of the Sky & Sky+ TV category; Hi all, found the site trying to solve a problem and I hope you may be able to help. We've ...

    1. #1
      Winston's Avatar
      Winston is offline Sky User Member
      Exchange:
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      May 2007
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Interactive Connection

      Hi all, found the site trying to solve a problem and I hope you may be able to help.

      We've got Sky+ and my missus wants to play the games on Sky interactive. I am with Bulldog for broadband and telephone but keep getting error 103 when trying to access the games.

      I've paid the deposit to allow premium rate dialling. The Sky+ box says there is a phone line connected, the ADSL filter is ok and I can dial out when I plug a phone in.

      I've spoken to Sky and Bulldog to no avail. The one thing that keeps cropping up though is the CLI prefix. I believe this is different for BT and other suppliers.

      Cheers in advance.


    2. Advertisement
    3. #2
      sat.guy's Avatar
      sat.guy is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max
      Router: Netgear V1 DG834GT
      Sky TV: sky hd, sky +
      Join Date
      May 2007
      Posts
      74
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Interactive Connection

      for the perfix try
      1470
      1280

    4. #3
      reddwarfcrew's Avatar
      reddwarfcrew is offline Sky User Moderator
      Exchange:
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,088
      Thanks
      32
      Thanked 93 Times in 86 Posts

      Re: Interactive Connection

      YOu need to add the prefix in the sky box.

      Go:

      Services
      4
      0
      1
      select

      then choose telephone settings.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION