Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    connectivity issues

    This is a discussion on connectivity issues within the Sky Ultra Fibre Optic Broadband forums, part of the Sky Broadband help and support category; lm not sure what this would be covered under, but for the past couple of nights l have been loosing ...

    1. #1
      Auron's Avatar
      Auron is offline Sky User Member
      Exchange: Hereford
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR101
      Sky TV: Other
      Join Date
      Nov 2012
      Posts
      62
      Thanks
      8
      Thanked 0 Times in 0 Posts

      connectivity issues

      lm not sure what this would be covered under, but for the past couple of nights l have been loosing connectivity..

      a night ago my connection started acting strange, certain sites were completely inaccessible which l wouldnt have thought strange until a few hours later my whole connection went down, upon checking the router, it was connected and seem to be fine apart from the fact that all pages were timing out and skype was connecting and win7 was reporting of limited connectivity..

      however the issue has happened again tonight, twice in fact.. once around 11pm and also around 4.30am connectivity to the router was fine but to the net was not until l rebooted the SR101.. before the past day or so lve had no problems for weeks..


      l will note, unlike yesterday, tonight l did a cold reboot of my SR101, last set of problems l had were wireless related which it helped, turned my router off at the socket for a min and turned it back on in hopes it might clear the problem.


    2. Advertisement
    3. #2
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Other ISP
      Router: Non-Sky Router
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      28,253
      Thanks
      848
      Thanked 2,243 Times in 2,106 Posts

      Re: connectivity issues

      Which firmware do you have?

      How are you connected to the router (WiFi or Ethernet).

      Is it the router that is losing the connection (check the router's logs), the computer with the router or the BTO Modem?

      PlusNet Fibre since Jan 2021
      Previously Sky Fibre & Sky BB since 2010.

    4. #3
      Auron's Avatar
      Auron is offline Sky User Member
      Exchange: Hereford
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR101
      Sky TV: Other
      Join Date
      Nov 2012
      Posts
      62
      Thanks
      8
      Thanked 0 Times in 0 Posts

      Re: connectivity issues

      l use a BTO modem, all lights showed as connected (even checked to see if the leads were securely connected to lan and router.

      when the problem occurred the router was showing as connected etc, normally when l have issues its time for a reboot and it gets sorta slow to access but the wireless access to the router was quick but no access to anything else. l turned off for one min last night which fixed for a time then rebooted a second time when the problem occurred again..

      (could have been coincidental but l had no end of problems with my PC/Laptop/tablet to google services and programs l used but thats unrelated to the connectivity issue.. just an annoyance)

      as for router specs:

      Model SR101
      Firmware Version 3.45.1133.R

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION