Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Simular Problem, no ring tone!

    This is a discussion on Simular Problem, no ring tone! within the Sky Talk forums, part of the Other Sky help and support category; My phone does not ring. If I try to ring my own number via my mobile I can hear it ...

    1. #1
      doozer's Avatar
      doozer is offline Sky User Member
      Exchange: 01442
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Nov 2007
      Posts
      25
      Thanks
      2
      Thanked 0 Times in 0 Posts

      Simular Problem, no ring tone!

      My phone does not ring.
      If I try to ring my own number via my mobile I can hear it ring once maybe on the mobile, then I get a splash of noise and nothing else.
      If I pick up my landline I can hear my heavy breathing or any other noise I care to make on the mobile.
      I can also dial out with no problem making any number of calls.
      I got onto Sky Talk and they put me through the usual disconnect everything and they did the line test, they said this indicated a problem with my equipment.
      I have put two different telephones on the line and none of them give me a ringing tone.
      the Sky Talk person told me of the 99 call out charge and some 64/hour charge so I am hoping the fault either goes away or the friendly Ex BT person hopefully calling tonight or tomorrow can sort it!
      Just as a Bye the Bye I am not Sky BB which complicates things still further,
      my O2 BB is still working but has been dropping out the last couple of days, could be noise on the line though I can't hear it ove the dial tone.
      Also down the road close to a couple of Street phone junction boxes are some likely lads with a Mini Digger!
      Not sure when they turned up!!!


    2. Advertisement
    3. #2
      simonmpoulton's Avatar
      simonmpoulton is offline Sky User Member
      Exchange: Chester Central
      Broadband ISP: Sky Fibre Unlimited
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Feb 2007
      Posts
      1,620
      Thanks
      0
      Thanked 11 Times in 11 Posts

      Re: Simular Problem, no ring tone!

      Did you try changing your ADSL filters?
      If you have O2 Broadband do you have a Sky talk line with line rental? Or is your line rental still with BT, if it's with BT then I would give them a ring regarding your issue!
      Have you tried it in the test socket? This will isolate any extension cabling problems.

    4. #3
      nodrog's Avatar
      nodrog is offline Sky User Member
      Exchange: wskiw
      Broadband ISP: Sky Fibre Unlimited
      Router: sky hub SR102
      Sky TV: SKY+ HD 1tb box
      Join Date
      Mar 2008
      Location
      ayrshire
      Posts
      461
      Thanks
      2
      Thanked 1 Time in 1 Post

      Re: Simular Problem, no ring tone!

      my BT line had similar problems 2 years ago the phone would ring once then cutout my router stats were very erratic i phoned BT faults and it turned out to be a problem with the exchange putting far to much voltage over the line which was causing it to short everytime it got overloaded when getting an incomming call fixed within 24 hours without the need for a home visit, could make outgoing calls but with loud humming noise in backgroud

    5. #4
      doozer's Avatar
      doozer is offline Sky User Member
      Exchange: 01442
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Nov 2007
      Posts
      25
      Thanks
      2
      Thanked 0 Times in 0 Posts

      Re: Simular Problem, no ring tone!

      Hi Folks,
      Fault was in my wiring!
      The friendly Ex BT chap came around last night.
      He went back to where the line came into my house connected another box and ordinary telephone after disconnecting my house wiring, rang my home number and all was well!
      He left me with a new BT box with the test socket,(my old one did not have one),
      Gave me a lump of cable and instructions to wire in the new box and add my existing wiring until it failed.
      Well it hasn't failed and all is now working?
      I guess the old box could have been the problem , apparently sometimes the capacitor on the board could give problems and was sometimes cut out, that's in the old box. Maybe the little rewiring I did fixed the problem.
      Anyway all working now , thank you for the suggestions.
      Oh and the chap wouldn't take any money,Result!!!

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION