Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 8 of 8

    Series 'unlinking' not working

    This is a discussion on Series 'unlinking' not working within the Sky & Sky+ TV forums, part of the Other Sky help and support category; At one time I had a drama series series linked, some time ago. Now with smart series link the new ...

    1. #1
      Dexter17's Avatar
      Dexter17 is offline Sky User Member
      Exchange: 01292
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Mar 2015
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Series 'unlinking' not working

      At one time I had a drama series series linked, some time ago. Now with smart series link the new series has started appearing in my planner. I don't want to watch the new series of this programme, but highlighting and pressing the green button to 'unseries-link' it (as you normally do) is not working. Pressing the green button does nothing at all, so I have been deleting the programme to stop the recording, but the next episode pops up in the planner the next week. And again, pressing the green button does nothing.

      Not a big deal, but I am concerned that it screws up things when I am away, for example, and come back to discover this unwanted programme has caused something I really wanted to fail/clash.

      Does anyone know what works to solve this problem? Thanks very much.


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,254
      Thanks
      65
      Thanked 1,655 Times in 1,616 Posts

      Re: Series 'unlinking' not working

      You can try a Planner rebuild after cleaning out the Deleted programs folder. Also a complete shut down and restart of the box may help.

      Planner rebuild Services button, press 001, then Select, then 7, Select again twice.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      https://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    4. #3
      jrfer's Avatar
      jrfer is offline Sky User Member
      Exchange: Rushden
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Jul 2007
      Location
      Northants
      Posts
      250
      Thanks
      2
      Thanked 11 Times in 11 Posts

      Re: Series 'unlinking' not working

      Hmm...I'm starting to see series links appearing for repeat showings of shows I already watched.

    5. #4
      gymno's Avatar
      gymno Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Re: Series 'unlinking' not working

      Quote Originally Posted by jrfer
      Hmm...I'm starting to see series links appearing for repeat showings of shows I already watched.
      Reading elsewhere, an increasing amount of people are.

      For me, this kind of behaviour started last september immediately after the first incarnation of firmware version R010.
      That's the one that introduced 'smart' series link.
      After a few rocky weeks where i came to the conclusion that it's buggy & really not smart at all, things did generally calm down although i do still have the odd 'dumb' series link issue.

      What i find strange is that many people like yourself appear to be experiencing this ssl problem for the first time recently, whereas the incident count for me is still very low.

    6. #5
      gymno's Avatar
      gymno Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Re: Series 'unlinking' not working

      Actually i just remembered.

      A beta tester (so should know) did recently state on another forum that ssl is on a phased roll-out.

      If true, they can't be referring to sky boxes so perhaps it's certain channels or programmes that are gradually getting the dumb series link treatment?

    7. #6
      jrfer's Avatar
      jrfer is offline Sky User Member
      Exchange: Rushden
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sky Hub SR101
      Sky TV: Sky+HD box
      Join Date
      Jul 2007
      Location
      Northants
      Posts
      250
      Thanks
      2
      Thanked 11 Times in 11 Posts

      Re: Series 'unlinking' not working

      Tnanks for the info.

      I thought it was my box playing up as recently I lost the video to a blue screen just a week or so after doing a rebuild. Another rebuild fixed it only for it to spontaneously reboot itself a few days later. Then this solitary rogue series link appears.

      It seems OK ATM. Guess I will have see how it goes.

    8. #7
      Annie UK's Avatar
      Annie UK is offline Sky User Member
      Exchange: LWFEL
      Broadband ISP: BT Infinity 2
      Router: TP-Link Archer C7
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      Milky Way, Sol, Earth, UK, London
      Posts
      517
      Thanks
      18
      Thanked 23 Times in 21 Posts

      Re: Series 'unlinking' not working

      The features are being phased in, but "S"SL is still borked.
      Annie 🦋..........
      My Sky+HD FAQ
      (now with more questions)
      My Sky hardware and setup




    9. #8
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Other ISP
      Router: Non-Sky Router
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      28,242
      Thanks
      848
      Thanked 2,240 Times in 2,103 Posts

      Re: Series 'unlinking' not working

      Quote Originally Posted by Dexter17 View Post
      At one time I had a drama series series linked, some time ago. Now with smart series link the new series has started appearing in my planner. I don't want to watch the new series of this programme, but highlighting and pressing the green button to 'unseries-link' it (as you normally do) is not working. Pressing the green button does nothing at all, so I have been deleting the programme to stop the recording, but the next episode pops up in the planner the next week. And again, pressing the green button does nothing.

      Not a big deal, but I am concerned that it screws up things when I am away, for example, and come back to discover this unwanted programme has caused something I really wanted to fail/clash.

      Does anyone know what works to solve this problem? Thanks very much.
      This is addressed with the latest firmware update that is now rolling out.

      In the new tab 'Scheduled' are all the SSL links. Simply deleted the series you no longer want to watch from here.

      PlusNet Fibre since Jan 2021
      Previously Sky Fibre & Sky BB since 2010.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION