Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 10 of 10

    Sound drops on all channels

    This is a discussion on Sound drops on all channels within the Sky & Sky+ TV forums, part of the Other Sky help and support category; Hi All, I've noticed recently that when watching programmes the sound disappears intermittently, its getting annoying as it does it ...

    1. #1
      kmht0307's Avatar
      kmht0307 is offline Sky User Member
      Exchange: 01278
      Broadband ISP: Sky Broadband Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky+HD box
      Join Date
      Mar 2012
      Location
      Somerset
      Posts
      6
      Thanks
      0
      Thanked 1 Time in 1 Post

      Sound drops on all channels

      Hi All,

      I've noticed recently that when watching programmes the sound disappears intermittently, its getting annoying as it does it randomly and is not specific to channels either. Its only for a second literally, so it results in not hearing certain words, a bit like when swearing is dubbed out.

      Not sure what to do about it?


    2. Advertisement
    3. #2
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Other ISP
      Router: Non-Sky Router
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      28,235
      Thanks
      848
      Thanked 2,234 Times in 2,100 Posts

      Re: Sound drops on all channels

      A few questions for you, to help identify a possible cause:
      1. Which STB are you using? (make and model on the rear)
      2. How old is your STB?
      3. What version firmware do you have? (Using your remote control press <Services> <Right> <Down> 3 - we need the 'Version number, O/S Version & EPG Software Version)
      4. How is the sound connected? (i.e. through Scart, HDMI, AV, Digital Coax, TOSLink/Optical)
      5. To what is the sound connected?
      6. Is there anything in between?
      7. Does the picture flicker at the same time?
      8. Have you ever changed the hard drive in your STB?

      PlusNet Fibre since Jan 2021
      Previously Sky Fibre & Sky BB since 2010.

    4. #3
      kmht0307's Avatar
      kmht0307 is offline Sky User Member
      Exchange: 01278
      Broadband ISP: Sky Broadband Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky+HD box
      Join Date
      Mar 2012
      Location
      Somerset
      Posts
      6
      Thanks
      0
      Thanked 1 Time in 1 Post

      Re: Sound drops on all channels

      Hi,

      I am at work currently so cannot give you some of the infomation yet but I know that the STB is less than eighteen months old, the sound is connected via HDMI (supplied by Sky), the sound is a direct connection between the STB and the TV, so surround speakers etc, the picture does not flicker in between, and no the hard drive has never been changed as the box is not old.

    5. #4
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Other ISP
      Router: Non-Sky Router
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      28,235
      Thanks
      848
      Thanked 2,234 Times in 2,100 Posts

      Re: Sound drops on all channels

      Ok, it sounds likely that you will have the Amstrad DRX890.

      There are two firmwares in general use at the moment for this STB. When you get home, perhaps you could post which you have.

      Could you check that the HDMI lead is firmly plugged in and hasn't been pulled out, pinched or bent sharply?

      Does your TV have built in Surround sound or do you have a separate surround sound system? If you do, does it have a Digital Coax or TosLink (optical) inputs? The HDMI lead is currently limited to stereo output only at the moment. There are plans to upgrade it so that it supports full 5.1. This may resolve a lot of issues with the sound dropping.

      My sound is via the TOSLink to my HT System. I get the occasionally drop. This was reduced when I got myself a digital splitter for the TOSLink as it appears that the STB does struggle to produce reliable 5.1 sound on occasions.

      With regards to the picture quality, I've had a few glitches recently when both the picture and sound went a little funny. I have put this down to the signal, rather than my STB.

      I asked about the hard drive as many, including myself, have changed the original for a larger drive. If the drive were playing up, you may wish to consider this option. The existing drive is a 500GB drive, with 250GB available for your usage. A larger drive would increase this, keeping around 250GB available for Anytime/Showcase in reserve.

      PlusNet Fibre since Jan 2021
      Previously Sky Fibre & Sky BB since 2010.

    6. #5
      kmht0307's Avatar
      kmht0307 is offline Sky User Member
      Exchange: 01278
      Broadband ISP: Sky Broadband Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky+HD box
      Join Date
      Mar 2012
      Location
      Somerset
      Posts
      6
      Thanks
      0
      Thanked 1 Time in 1 Post

      Re: Sound drops on all channels

      Thanks,

      I will post the firmware etc later, but the sound is built in to the TV, and this dropping has only occured recently, I would say within the last month.

    7. #6
      kmht0307's Avatar
      kmht0307 is offline Sky User Member
      Exchange: 01278
      Broadband ISP: Sky Broadband Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky+HD box
      Join Date
      Mar 2012
      Location
      Somerset
      Posts
      6
      Thanks
      0
      Thanked 1 Time in 1 Post

      Re: Sound drops on all channels

      Hi again,

      The EPG Software Version on my STB is: 47.0.16.1

      The make is Amstrad and the model is R003.047.25.00P (not from back of box but from Services)

    8. #7
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Other ISP
      Router: Non-Sky Router
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      28,235
      Thanks
      848
      Thanked 2,234 Times in 2,100 Posts

      Re: Sound drops on all channels

      Ok, I don't think that this will cure it, but it is worth a try.

      My Firmware version is R003.047.28.00P. To manually update yours, first power off your STB at the mains. Next press and hold the 'Backup' button on the top of the STB. Whilst holding the button, reconnect the power and wait for the front LEDs to start flashing to indicate that it is updating the Firmware. You can now let go of the 'Backup' button.

      Once it has started, do not disconnect the power.

      PlusNet Fibre since Jan 2021
      Previously Sky Fibre & Sky BB since 2010.

    9. #8
      kmht0307's Avatar
      kmht0307 is offline Sky User Member
      Exchange: 01278
      Broadband ISP: Sky Broadband Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky+HD box
      Join Date
      Mar 2012
      Location
      Somerset
      Posts
      6
      Thanks
      0
      Thanked 1 Time in 1 Post

      Re: Sound drops on all channels

      All updated now, so I will wait to see if this does resolve the sound issue.

    10. The Following User Says Thank You to kmht0307 For This Useful Post:

      Scubbie (21-03-12)

    11. #9
      kmht0307's Avatar
      kmht0307 is offline Sky User Member
      Exchange: 01278
      Broadband ISP: Sky Broadband Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky+HD box
      Join Date
      Mar 2012
      Location
      Somerset
      Posts
      6
      Thanks
      0
      Thanked 1 Time in 1 Post

      Re: Sound drops on all channels

      The sound is still dropping intermittently even after updating the firmware as suggested.

    12. #10
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Other ISP
      Router: Non-Sky Router
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      28,235
      Thanks
      848
      Thanked 2,234 Times in 2,100 Posts

      Re: Sound drops on all channels

      Sorry, I was hoping that that may have fixed things.

      There is a new firmware to be trialled from this week. It might be worth contacting the support staff on the Sky website to see if it will address this issue.

      PlusNet Fibre since Jan 2021
      Previously Sky Fibre & Sky BB since 2010.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION