Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Magic eye problems

    This is a discussion on Magic eye problems within the Sky & Sky+ TV forums, part of the Other Sky help and support category; Over the last few days I have been doing some decorating at home which meant I had to disconnect and ...

    1. #1
      J-HYNES's Avatar
      J-HYNES is offline Sky User Member
      Exchange: 0161
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Oct 2010
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Magic eye problems

      Over the last few days I have been doing some decorating at home which meant I had to disconnect and reconnect my sky+ plus box a few times over a days I was working. The sky box is now reconnected permanentally and is working fine except for the two magic eyes that I have in two other rooms to control the box. I have tried numerous things like a software backup without joy. Anyone out there any ideas.

      John Hynes


    2. Advertisement
    3. #2
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,738
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: Magic eye problems

      Have you connected the coax to the correct RF socket, it must be connected to RF2.

    4. #3
      J-HYNES's Avatar
      J-HYNES is offline Sky User Member
      Exchange: 0161
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Oct 2010
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Magic eye problems

      You won't believe this. In my set up I have a 4 way aerial amplifier. I have had two aeriels connected for four years to take the signals around the house. I have just changed the aerials to the two spare ones and everything is now working ok. No logic to it. Thanks for your help.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION