Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Sky+ weird Signal issue

    This is a discussion on Sky+ weird Signal issue within the Sky & Sky+ TV forums, part of the Other Sky help and support category; Right, about a week ago, Mrs started complaining recordings were failing on the old Sky+ box upstairs. When I got ...

    1. #1
      AJStevens's Avatar
      AJStevens is offline Sky User Member
      Exchange: Horley (SDHRLY)
      Broadband ISP: BT Infinity 2 Unltd 76Mb and Virgin 200Mb
      Router: Mikrotik
      Sky TV: DRX895 DRX895WL
      Join Date
      Mar 2009
      Location
      Surrey
      Posts
      17
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Sky+ weird Signal issue

      Right, about a week ago, Mrs started complaining recordings were failing on the old Sky+ box upstairs.

      When I got around to it, I discovered input 2 wasn't locked, no signal or quality, ah ha.

      I fiddled, and got no joy with it, so tonight, I packed it up and went over to my parents, and tried it on their old Sky+ box upstairs (we both have HD downstairs).

      I got perfect strength and quality on both inputs, never seen it that high before. Ok, good, input2 wasn't knackered on the box, which is just as well it's an original160 and doubt they make them anymore, don't care about anytime on it, rather have the space.

      So, then I put my parent's Sky+ box back.... err... input 2 very low strength, but quite high quality (eh?) and input2 not locked.... )*%*$$"%!!!!!!!!!!

      Great... my box is blowing LNBs??!! I figured, well if so damage done, so I swap them back again to see what mine did... both inputs perfect. Ok... something is playing silly b***ers with me now. I swaped back my parents one, still no luck on input2, I'd managed to transfer the issue to them, they're not best pleased with me I can tell you.

      I'm taking my Sky+ box back home and will re-connect it and see if it's still good, if so, I guess I could try connecting theirs to my feed for a minute.

      Oh, I did a System Healthcheck on theirs, H91 was the result, and I tried the blue LNB reset, did nothing.

      Anyone else experienced anything like this and can offer advice? The boxes are so old, I expect Sky will just book an engineer visit at phenominal cost to me, just to punch in some numbers on the remote, taking all of 5 mins.


      Update: Got mine home, plugged it in and back to how it was, input2 not locking, healthxheck returns WD9C. LNB reset doesn't help.
      Last edited by AJStevens; 22-02-11 at 08:14 PM.
      AJStevens

      Sky+HD Multi-room
      DRX895
      DRX895WL (Bye bye DRX780)


    2. Advertisement
    3. #2
      Old_nick's Avatar
      Old_nick is offline Sky User Member
      Exchange:
      Broadband ISP: Be Unlimited
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Aug 2007
      Posts
      1,241
      Thanks
      3
      Thanked 17 Times in 17 Posts

      Re: Sky+ weird Signal issue

      What make of box ? If it's a Thomson, it could have a failing power supply. Calling Sky won't involve phenominal cost - the cost is 65, which isn't bad for a replacement box.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION