Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Weird connection issue

    This is a discussion on Weird connection issue within the Sky & Sky+ TV forums, part of the Other Sky help and support category; Just been finally setting up a phone connection for my parents' Sky box (had to run a cable under the ...

    1. #1
      alanjrobertson's Avatar
      alanjrobertson is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Sep 2007
      Posts
      54
      Thanks
      0
      Thanked 0 Times in 0 Posts

      SOLVED: Weird connection issue

      Just been finally setting up a phone connection for my parents' Sky box (had to run a cable under the house). It's now hooked up and the box says 'phone line connected'.

      However when I tried connecting (I just went for checking their statement) it tries to dial the freephone number but then comes up with error 104.

      I tried again this time picking up another extension after it started dialing. I could hear it dialing the number and then started to hear the BT woman's voice saying "the number you have dialed has not been recognised" etc. etc.

      I tried adding a 1470 prefix but that didn't make an difference.

      Any thoughts as to what to do next? Their broadband is via cable (although the phone line is BT) so there's no microfilter requirement.

      PS - I tried changing it to pulse dialing and got error 103 instead!
      Last edited by alanjrobertson; 11-12-10 at 02:24 AM. Reason: Change thread title


    2. Advertisement
    3. #2
      alanjrobertson's Avatar
      alanjrobertson is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Sep 2007
      Posts
      54
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Weird connection issue

      OK - have now solved the problem! Turns out that the extension, as well as being connected to the live phone line, was also connected to a second disconnected line (an old fax line) - this must have been causing some interference that, although not audible on listening, was upsetting the modem. It is now connecting correctly

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION