Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Signal not being recieved.

    This is a discussion on Signal not being recieved. within the Sky & Sky+ TV forums, part of the Other Sky help and support category; I am having some problems with my Sky+ box as on some channels I get no signal being recieved or ...

    1. #1
      plutomedia987's Avatar
      plutomedia987 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+
      Join Date
      Feb 2010
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Signal not being recieved.

      I am having some problems with my Sky+ box as on some channels I get no signal being recieved or I get a picture pixelated with no sound. When I plug this box in downstairs I recieve all channels. I plug the downstairs box in up stairs and recieve all channels.

      I have replaced the coaxial cable and tried different ports on the LNB, still no difference. I tried reseting the box as it sugested on the popup and also tried turning off the LNB power, reseting the box and then turning the LNB back on. No change

      Any help appreciated, Dan.

      -----------
      Manufacturer: Thomson
      Model Number: 130i167
      Version Number: 4E2102
      OS Version: 1.31B10
      EPG Version: 5.07.u


    2. Advertisement
    3. #2
      Kenedin's Avatar
      Kenedin is offline Sky User Member
      Exchange: 0131
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+HD Thomson
      Join Date
      Oct 2008
      Location
      Edinburgh, Scotland
      Posts
      2,414
      Thanks
      3
      Thanked 91 Times in 84 Posts

      Re: Signal not being recieved.

      Doesn't look like a cable/dish/LNB fault to me. Sounds like one of the boxes has a fault which is interfering with the signal on the other box on the same LNB when both are connected. This is a well known problem with one dodgy box ( usually a failing PSU ). Question is: which one? If possible, try someone else's box hooked up with each of your boxes in turn. You should then be able to identify which of yours is possibly faulty.
      Panasonic TX-P50G10B, Onkyo HTS 3305, Sky+HD Thomson 4E3007 (with upgraded PSU & WD5000AVDS HDD),

    4. #3
      plutomedia987's Avatar
      plutomedia987 is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+
      Join Date
      Feb 2010
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Signal not being recieved.

      The box used to work downstairs anyway. Plugged it in again and it doesn't now. Have phoned sky and the box is "gone" Ordered a replacement. Than for you help.

    5. #4
      Kenedin's Avatar
      Kenedin is offline Sky User Member
      Exchange: 0131
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+HD Thomson
      Join Date
      Oct 2008
      Location
      Edinburgh, Scotland
      Posts
      2,414
      Thanks
      3
      Thanked 91 Times in 84 Posts

      Re: Signal not being recieved.

      OK. Good luck.
      Panasonic TX-P50G10B, Onkyo HTS 3305, Sky+HD Thomson 4E3007 (with upgraded PSU & WD5000AVDS HDD),

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION