Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Lost input 2 signal

    This is a discussion on Lost input 2 signal within the Sky & Sky+ TV forums, part of the Other Sky help and support category; Ive just extended my sky cables to move the tv further into the room but now i dont get and ...

    1. #1
      kev25's Avatar
      kev25 is offline Sky User Member
      Exchange: clowne
      Broadband ISP: Plusnet Pro
      Router: Non Sky Router
      Sky TV: Sky+
      Join Date
      Oct 2007
      Posts
      131
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Lost input 2 signal

      Ive just extended my sky cables to move the tv further into the room but now i dont get and signal on input 2 so i cant record. I get an excellent signal on line 1. I cant figure out which cable is the problem though because if i undo either cable the signal is lost on both. Its proper sat cable and metal connectors with about 3mm of copper poking out the end as the instructions say. Any ideas on what to do?


    2. Advertisement
    3. #2
      Kenedin's Avatar
      Kenedin is offline Sky User Member
      Exchange: 0131
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+HD Thomson
      Join Date
      Oct 2008
      Location
      Edinburgh, Scotland
      Posts
      2,414
      Thanks
      3
      Thanked 91 Times in 84 Posts

      Re: Lost input 2 signal

      Double check your handiwork. See

      http://www.skyuser.co.uk/forum/sky-s...rror-29-a.html

      for a similar issue. Make sure the copper shield on the end of the cable is folded back to make contact with the F-connectors.

      Remember that the digibox should be switched off at the mains when you are working with cables.
      Panasonic TX-P50G10B, Onkyo HTS 3305, Sky+HD Thomson 4E3007 (with upgraded PSU & WD5000AVDS HDD),

    4. #3
      kev25's Avatar
      kev25 is offline Sky User Member
      Exchange: clowne
      Broadband ISP: Plusnet Pro
      Router: Non Sky Router
      Sky TV: Sky+
      Join Date
      Oct 2007
      Posts
      131
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Lost input 2 signal

      I made sure the copper shielding was pushed back to contact the connectors and it was still the same so i pulled the carpet back up again and slowly pulled the cables out from next to the gripper and all of a sudden the signal was fine. It must have caught on a tack on the gripper. Luckily i still had access to all the cable and had not put everything back to where it fits.Thanks for the help.

    5. #4
      Kenedin's Avatar
      Kenedin is offline Sky User Member
      Exchange: 0131
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+HD Thomson
      Join Date
      Oct 2008
      Location
      Edinburgh, Scotland
      Posts
      2,414
      Thanks
      3
      Thanked 91 Times in 84 Posts

      Re: Lost input 2 signal

      OK. Well done.
      Panasonic TX-P50G10B, Onkyo HTS 3305, Sky+HD Thomson 4E3007 (with upgraded PSU & WD5000AVDS HDD),

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION