Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Strange multiroom problem

    This is a discussion on Strange multiroom problem within the Sky & Sky+ TV forums, part of the Other Sky help and support category; Hi, I have been experiencing problems with my signal where the picture freezes quite regularly. I have multiroom and the ...

    1. #1
      Matt_S's Avatar
      Matt_S is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V2 DG934G
      Sky TV:
      Join Date
      Mar 2008
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Strange multiroom problem

      Hi,

      I have been experiencing problems with my signal where the picture freezes quite regularly. I have multiroom and the problem only happens on the box in the 2nd room.

      I have had engineers round who have replaced all cabling, given me a new dish etc but it hasnt solved the problem. I have now realised that the problem only happens when the Sky box in the 1st room is switched off. As soon as both boxes are on the picture is fine. Once the Sky box in the lounge is switched off though the picture starts freezing in the 2nd room.

      Any ideas how to fix this?

      Many thanks.


    2. Advertisement
    3. #2
      Alan b's Avatar
      Alan b is offline Sky User Member
      Exchange:
      Broadband ISP: Unlimited
      Router: Netgear V2 DG934G
      Sky TV: 2 x Sky+ HD
      Join Date
      Sep 2006
      Posts
      4,204
      Thanks
      18
      Thanked 58 Times in 54 Posts

      Re: Strange multiroom problem

      Quote Originally Posted by Matt_S View Post
      Hi,

      I have been experiencing problems with my signal where the picture freezes quite regularly. I have multiroom and the problem only happens on the box in the 2nd room.
      This isn't going to be of help to you but this happened to me yesterday but only on my old existing box and only on one channel - channel 4. I tried the old reboot trick but that failed to fix it so I left it be for the night and today it is fine. My new HD Box in another room was fine.

    4. #3
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,739
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: Strange multiroom problem

      It could be that you have a faulty receiver and that the box in the other room is powering the LNB, when this box is turned off the other one powers it but has a failing PSU or similar.

    5. #4
      Old_nick's Avatar
      Old_nick is offline Sky User Member
      Exchange:
      Broadband ISP: Be Unlimited
      Router: Non Sky Router
      Sky TV: Sky+ HD
      Join Date
      Aug 2007
      Posts
      1,241
      Thanks
      3
      Thanked 17 Times in 17 Posts

      Re: Strange multiroom problem

      There was a post like this some time ago which seemed to be caused by earth leakage currents, if I recall correctly.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION