Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 14 of 14

    No signal on BBC 2/3/4 (Sky +)

    This is a discussion on No signal on BBC 2/3/4 (Sky +) within the Sky & Sky+ TV forums, part of the Other Sky help and support category; Originally Posted by Smithy99 Best guess, window cleaner, they never look up when carrying ladders I think that is the ...

    1. #11
      Jonny_no2's Avatar
      Jonny_no2 is offline Sky User Member
      Exchange: n/a
      Broadband ISP: n/a
      Router: Non Sky Router
      Sky TV: Sky+
      Join Date
      Jan 2009
      Location
      Darlington
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: No signal on BBC 2/3/4 (Sky +)

      Quote Originally Posted by Smithy99 View Post
      Best guess, window cleaner, they never look up when carrying ladders
      I think that is the most likely, there are some windows in the courtyard, but other than that it is locked and nothing to go out there for. Who knows, at least it's sorted


    2. Advertisement
    3. #12
      Sam Radford's Avatar
      Sam Radford is offline Sky User Member
      Exchange: 01439
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      685
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: No signal on BBC 2/3/4 (Sky +)

      See (e) on this page: Sky Digibox Faulty?
      .

    4. #13
      Nalaselig's Avatar
      Nalaselig is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Apr 2009
      Posts
      5
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: No signal on BBC 2/3/4 (Sky +)

      Hi,
      We have been having the same problems with BBC 2/3/4 and TV4 but with a notable twist, there is a temporal relationship. BBC 2 is fine during essentially day light hours (~07.30-~19.30) and rapidly goes off (first increasing picture and sound breaking up progressing to message 'no signal'). As BBC 3/4 do not start broadcasting until 19.00 we almost always get the 'no signal' straight away. BBC is back to normal the following day but of course we cannot check 3/4.TV4 is bad for 24 hrs. whereas TV4 + 1 is usually fine during the same interval, which would tie in with the suggestion of separating out channels that receive H rather than V-polarized signals. Our service engineer is completely stumped. He changed the LNB and reported a much stronger (65 > 90%) and better quality (~40 > ~80%) signal. This solved the TV4 problem but only when there no splitters in the line. If these were included, there was significant interference. It did not solve the BBC 2/3/4 problem. Shortening the cable from the LNB to the decoder from ~ 30 to ~5m with no splitters on the way gave full reception on all channels but there was still significant interference of both sound and picture quality with BBC 2/3/4. I have noted the comments about dish distortion being a problem and our problems did seem to coincide with the major snow we had this winter. Our dish is an 'environmentally friendly' transparent (plastic) type but I can see no obvious deformity. Are these known to be problematic over time?Any suggestions as to where we and our engineer should go next would be gratefully received.

    5. #14
      ashley1646's Avatar
      ashley1646 is offline Sky User Member
      Exchange: 01895
      Broadband ISP: Sky Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jul 2009
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: No signal on BBC 2/3/4 (Sky +)

      Hi,
      I have a similar question.....

      2 SKY HD boxes, and 1 SKY+ box. All three boxes arent receiving BBC1,BBC2 and CH4. Signal quality readings on all boxes are perfect. (They are all on about 75-80%.)

      The system is set up with a 60cm solid dish, with a Hirschmann Quattro LNB. The signals are boosted with a launch amplifier (Delta SV435) before going into a Delta 12 way Mutliswitch, and then distributed to all three boxes.
      Readings have been checked at the LNB, the launch Amp, The multiswitch and the termination ends of the cable. Every single reading is perfect.

      This only just started happening to me last week, and I have had the engineers round who cannot find a problem with any of the set up.

      Just wondering if anyone on this forum had any ideas, or similar experiences?

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION