Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 12

    Frequent channel loss in last month

    This is a discussion on Frequent channel loss in last month within the Sky & Sky+ TV forums, part of the Other Sky help and support category; In the last month I get fairly frequent loss of certain channels even in totally clear weather. Tonight is a ...

    1. #1
      Julian's Avatar
      Julian is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V2 DG934G
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      50
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Frequent channel loss in last month

      In the last month I get fairly frequent loss of certain channels even in totally clear weather. Tonight is a case in point. I currently have no satellite signal on BBC1, BBC2, ITV, Channel 4 and Sky1 but Channel 5 and Sky2, G.O.L.D. etc are all OK. Also, if I go to the regional variants for BBC1 and BBC2 (e.g. 988 to get a BBC1 variant) then that is OK but 101 isn't. The channels are typically out for 5 to 15 minutes at a time and the failures tend to be clustered, i.e. it can be 100% OK for a week and then one night I might get 6 incidents in 3 hours. Also, the channels don't always drop in and out together, so for instance now BBC1, BBC2 and Channel 4 are back but ITV and Sky 1 are still out.

      I'm thinking that if this was Sky's uplink dropping out or something on the Astra satellite failing then there would be non-stop chatter about it on the internet so the problem is probably at my end.

      Can anyone give me some pointers, based on the pattern of the failures, as to where my problem might lie? I am in a block of flats and am fed through a communal system if that makes a difference.

      - Julian


    2. Advertisement
    3. #2
      dms05's Avatar
      dms05 is offline Sky User Beta tester
      Exchange: 0151
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Other
      Join Date
      Dec 2007
      Location
      Wirral
      Posts
      1,694
      Thanks
      12
      Thanked 52 Times in 50 Posts

      Re: Frequent channel loss in last month

      "I am in a block of flats and am fed through a communal system if that makes a difference."

      That may well be the problem. Does anyone else in the block have similar problems?

    4. #3
      Julian's Avatar
      Julian is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V2 DG934G
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      50
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Frequent channel loss in last month

      Quote Originally Posted by dms05 View Post
      "I am in a block of flats and am fed through a communal system if that makes a difference."

      That may well be the problem. Does anyone else in the block have similar problems?
      Well, conveniently one of my neighbours is hosting a New Year's Eve party tonight so I'll try and find that out in the next 24 hours.

      Do the distribution amps up in the roof tend to be specific to groups of frequencies? I'm confused as to why I seem to lose specific sets of channels.

      - Julian

    5. #4
      amjid_1978's Avatar
      amjid_1978 is offline Sky User Member
      Exchange: 0121
      Broadband ISP: Sky Base
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Dec 2008
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Frequent channel loss in last month

      I seem to have had the same problem with 2 engineers coming out to my house. All my neighbors do not seems to have any problems. I too live in a flat.

    6. #5
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,738
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: Frequent channel loss in last month

      Quote Originally Posted by Julian View Post
      Well, conveniently one of my neighbours is hosting a New Year's Eve party tonight so I'll try and find that out in the next 24 hours.

      Do the distribution amps up in the roof tend to be specific to groups of frequencies? I'm confused as to why I seem to lose specific sets of channels.

      - Julian
      Usually on these systems the LNB deals with different frequencys so you may find that the LNB is starting to fail at the lower end.

    7. #6
      Sam Radford's Avatar
      Sam Radford is offline Sky User Member
      Exchange: 01439
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      685
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Frequent channel loss in last month

      Quote Originally Posted by Julian View Post
      In the last month I get fairly frequent loss of certain channels even in totally clear weather. Tonight is a case in point. I currently have no satellite signal on BBC1, BBC2, ITV, Channel 4 and Sky1 but Channel 5 and Sky2, G.O.L.D. etc are all OK.
      That's fairly typical of a failing power supply in a Grundig or Thomson Sky Digibox.
      Repairing the Grundig Digibox

      (It would help if people told us the make/model number so we don't have to guess.)

    8. #7
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,738
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: Frequent channel loss in last month

      With this being a communual system i'm not sure it would be the power supply, depends on whether anyone else is having trouble.

    9. #8
      stu8975's Avatar
      stu8975 is offline Sky User Member
      Exchange:
      Broadband ISP: Virgin L
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Jan 2009
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Frequent channel loss in last month

      I have a similar problem, roughly 4-6 times per day, sky box (amstrad) automatically goes into standby for no apparent reason (not sure if box is on its way out), have to wait a few mins before i can switch it back on, then normally regional variants are changed (normally ne/cumbria for bbc and tynetees for itv) and normally lose channel 4 and 5. i too live a block of flats (4) but have my own dish (not communal). aslo when i turn it off over night (standby) it reverts back to channel 998 by the times its switched on again..Its on the verge of being removed and going back to virginmedia.
      Amstrad DRX500 box by the way.
      Last edited by stu8975; 01-01-09 at 12:08 PM.

    10. #9
      Troakie's Avatar
      Troakie is offline Sky User Member
      Exchange:
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Sky Basic
      Join Date
      Jan 2009
      Posts
      3
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Frequent channel loss in last month

      I have also been experiencing this problem recently. We've had intermittent signal loss on BBC1, BBC2 and ITV as well as some movie channels (Sky Premiere, Sky Prem +1, Sky Modern Greats, Sky Screen 1 and Sky Screen 2) and various others. The onscreen message is either "No satellite signal is being received", usually with error code 36, or "There is a technical fault with this channel. Please try again later."

      I can't find the meaning of error code 36 anywhere. The problem only seems to occur during the evenings/nights and first thing in the morning, which is making us think it might be connected to the weather. Whereas we've not had any precipitation at all, it has been extremely cold. I've tried doing the LNB reset and a system reset with no improvement. Would the cold cause this behaviour?

      Our Digibox is a Sony VTXS75OU. Many thanks in advance for any help, and Happy New Year!

    11. #10
      Sam Radford's Avatar
      Sam Radford is offline Sky User Member
      Exchange: 01439
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      685
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Frequent channel loss in last month

      Try Sams sky satellite TV home page
      Signal Problems
      Digibox problems
      Interference on satellite TV
      etc.

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION