Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 20

    no signal being received

    This is a discussion on no signal being received within the Sky & Sky+ TV forums, part of the Other Sky help and support category; Hello to everyone!!! I'm new to all of this so I'm not sure if I'm in the right place, apologies ...

    1. #1
      abadozgirl's Avatar
      abadozgirl is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      no signal being received

      Hello to everyone!!!
      I'm new to all of this so I'm not sure if I'm in the right place, apologies if I'm not.
      Can anyone help me, bare with me while I explain.
      We have in our house a sky+ box downstairs which no longer has a contract it just has the freeview channels that goes with a cancelled subscription. This box is working ok, we also have a Thompson sky box upstairs but the account was never activated. It has been working just fine for the 3/4 years that we have had it, just the freeview channels once again. The last couple of weeks the signal has been dropping out but would come back on after a little while, sometimes a long while but it would always eventually come back on. Then a few days ago it went completely, all we get is a blue screen with 'no signal being received'. I have tried unplugging it and waiting for awhile then plugging it back in to reboot it, I have also tried unplugging it and holding down the backup button to 'update system software' but still nothing. I know its not the box as I swapped the sky+ box and the sky box around, it has something to do with the signal. Is it because we didn't activate the card?? Bare in mind it has been working fine for at least 3/4 years, my mother-in-law is having the same problem, which coincidently was installed at the same time as ours upstairs.
      Can anyone shed some light on the matter or let me know a possible solution.
      Thanks in advance,
      Sam


    2. Advertisement
    3. #2
      Woodster's Avatar
      Woodster is offline Sky User Member
      Exchange: 01442
      Broadband ISP: Not on Sky
      Router: Non Sky Router
      Sky TV: Sky+
      Join Date
      Sep 2008
      Location
      Herts
      Posts
      585
      Thanks
      0
      Thanked 21 Times in 21 Posts

      Re: no signal being received

      It's more than likely a dodgy or un waterproofed connection on the dish. If water gets in the f-connector, the center core of the cable will corode to the point where there is nothing left.

    4. #3
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,738
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: no signal being received

      Agree with above, it will either be a poor connection or water ingress. Have you tested the signal in the services menu?

      For a last test you could bring the working receiver up and see what happens.

    5. #4
      abadozgirl's Avatar
      abadozgirl is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: no signal being received

      Is there any way I can check this?? And if not, what should I do next, can I get it replaced? I'm not subscribed to sky anymore so I know they won't help without charging an arm and a leg. Did you happen to watch WATCH DOG last night with the signal problems people were having with Setanta. It ended up being the dish not in alignment, do you think this could possible be our problem as well?
      I have tried our box from downstairs, but it is still the same problem so it's definately not the box.
      I also tried to do a signal test but it wanted an engineers code of which I don't know.
      Any suggestions are still appreciated!!
      Thanks

    6. #5
      psu300's Avatar
      psu300 is offline Sky User Member
      Exchange: Ealow
      Broadband ISP: Max
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Aug 2008
      Location
      Suffolk
      Posts
      749
      Thanks
      3
      Thanked 1 Time in 1 Post

      Re: no signal being received

      To do a signal test do the following :

      Press Services button on the remote.
      Press 4 System Setup
      Press 6 Signal Test.

    7. #6
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,738
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: no signal being received

      If the dish was out of alignment then neither receivers would be able to receive a picture as they are both connected to the same one.

      Chances are eother a cable or connection fault, call a local aerial/satellitre company and see what their call out charge is.

    8. #7
      abadozgirl's Avatar
      abadozgirl is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: no signal being received

      I've checked in the signal test, it comes up with the following.............
      signal strength......(blank)
      signal quality........(blank)
      lock indicator........not locked
      network id............0000
      transport system...0000
      I then checked downstairs to compare and can see that there is no signal upstairs whatsoever.
      Is it looking more like getting someone out to repair it??
      I'm still stumped as to why my mother-in-laws is doing the same thing, (not checked her signal yet, nor tried to reboot it). Could it be that the connecters have a limited life span?

    9. #8
      psu300's Avatar
      psu300 is offline Sky User Member
      Exchange: Ealow
      Broadband ISP: Max
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Aug 2008
      Location
      Suffolk
      Posts
      749
      Thanks
      3
      Thanked 1 Time in 1 Post

      Re: no signal being received

      As Smithy99 says

      It looks like a cable or connection fault, call a local aerial/satellite company, and ask for a FREE quote.

      Hope this Helps

    10. #9
      abadozgirl's Avatar
      abadozgirl is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Base
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Nov 2008
      Posts
      6
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: no signal being received

      Thanks for that, will call around and see what I come up with.

    11. #10
      psu300's Avatar
      psu300 is offline Sky User Member
      Exchange: Ealow
      Broadband ISP: Max
      Router: Sagem F@ST 2504
      Sky TV: Sky+ HD
      Join Date
      Aug 2008
      Location
      Suffolk
      Posts
      749
      Thanks
      3
      Thanked 1 Time in 1 Post

      Re: no signal being received

      There is one other thing you can try,check the connecters going to the box are correctly fitted.
      Here is a link to show you how to connect them properly.

      How to fit F Connectors to coaxial cable

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION