Don't know whether the Ipad app has the same settings as the Android app but assuming it has:

  • From the home page select the settings (spanner) icon.
  • Select, "Connect to Sky+HD box".
  • Select the adjustment (sliders) icon to the right of your Sky box icon.
  • Ensure that number of satellite feeds is set to two.