Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 10 of 10
    Like Tree1Likes
    • 1 Post By Shonk

    Sagem weirdness

    This is a discussion on Sagem weirdness within the Sky Router forums, part of the Sky Broadband help category; I was having a nose around my 2504n gui last night & noticed that in the Broadband Port section the ...

    1. #1
      gymno's Avatar
      gymno Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Sagem weirdness

      I was having a nose around my 2504n gui last night & noticed that in the Broadband Port section the Gateway IPv6 Address was showing as PPPoA.

      I also noticed that for some bizarre reason my router log was completely empty when usually it would be full of intrusions & devices switching on/off.

      So today i did a reboot which thankfully brought the logs back, only now the Gateway IPv6 Address is showing an actual address, starting fe80::a2f3 etc.

      Firmware version is still 7.16a4N_UNI & ADSL firmware version is still A2pD038m.d24h.


    2. Advertisement
    3. #2
      gymno's Avatar
      gymno Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Re: Sagem weirdness

      And now the logs are disappearing again.

      Currently there's just 2 entries in there for intrusions at 15:40:17 & 15:46:25.
      So they're appearing but not hanging around for very long.

      Think i'll have to try a reset this time...

      *edit 1*
      And now that it's gone 3:55pm, the 15:40:17 entry has disappeared, so they're lasting about 15 minutes.
      *edit 2*
      Nope more like 10 minutes as at 3:58pm the log is now empty again.
      Last edited by gymno; 03-10-15 at 04:01 PM. Reason: The bit that was edited

    4. #3
      gymno's Avatar
      gymno Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Re: Sagem weirdness

      The reset hasn't helped with the logs problem.

      Entries are still disappearing after 9-11 minutes.
      (To reset i held the button in with a biro for 25 seconds & yet the ethernet ports & power lights stayed on.)
      I hope that was the correct procedure.

      Regarding the Gateway IPv6 Address; this anomaly appears to be random.

      With the router on default settings after the reset, it was back to showing as PPPoA.
      However after reapplying some of my settings (such as reserved ip address which invoke an automatic reboot) it's now gone back to showing an actual address again.

      Has anyone currently using a 2504n on ADSL seen anything similarly weird recently?

    5. #4
      gymno's Avatar
      gymno Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Re: Sagem weirdness

      Hi guys.

      So my router still has this problem whereby the log entries are only held / displayed for just over 11 minutes before disappearing.
      It started happening sometime between 20th august & 3rd october.

      The logs aren't important to me really, so is this anything to worry about?

    6. #5
      marjohn56's Avatar
      marjohn56 is offline Sky User Member
      Exchange: Cricklewood
      Broadband ISP: ZEN
      Router: Billion 8800NL(Modem Bridge) + OPNsense 20.7.a*
      Sky TV: Sky Q 2Tb+Mini
      Join Date
      Dec 2011
      Posts
      1,808
      Thanks
      13
      Thanked 141 Times in 132 Posts

      Re: Sagem weirdness

      If everything else is OK and you don't need the logs then I would not worry about it.

      OF course, if the logs said why the logs were not being displayed that would be useful
      --------------------------------------------------------
      Artificial Intelligence is no match for Natural Stupidity.
      --------------------------------------------------------

    7. #6
      gymno's Avatar
      gymno Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Re: Sagem weirdness

      Thanks marjohn56, i know nothing about these kind of things.

      It does worry me a bit when it's security related & after a good google search it appears i may be the only one.

    8. #7
      Shonk's Avatar
      Shonk is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Asus RT-AC88U
      Sky TV: Sky+ HD
      Join Date
      Mar 2010
      Posts
      1,482
      Thanks
      7
      Thanked 120 Times in 115 Posts

      Re: Sagem weirdness

      By the sound of it the router's clearing the log on a schedule
      maybe to ensure minimum ram usage for the log?
      gymno likes this.

    9. #8
      gymno's Avatar
      gymno Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Re: Sagem weirdness

      Quote Originally Posted by Shonk View Post
      By the sound of it the router's clearing the log on a schedule
      maybe to ensure minimum ram usage for the log?
      It's bang-on like clockwork Shonk.

      I sat there the other day, constantly refreshing the page & whenever the time reached 11 minures & (i think 24 seconds) since the oldest entry, that entry would just disappear.

      Then 11 minures & 24 seconds after the next entry, that would disappear too & so on.
      So if the next entry happened to be exactly 5 minures after the first, that would disappear 5 minures later.

      As long as it's nothing to worry about i'll feel ok, but there must still be 1000's using the sagem on sky & yet my searches have turned up zilch.

      Mind you, how many of those folks even log into their router nevermind check the logs?
      1 or 2% maybe?

    10. #9
      moleman's Avatar
      moleman is offline Sky User Member
      Exchange: Hadleigh EAHAE
      Broadband ISP: Vodafone
      Router: THG3000
      Sky TV: Freesat/Now TV
      Join Date
      Sep 2006
      Posts
      851
      Thanks
      10
      Thanked 36 Times in 34 Posts

      Re: Sagem weirdness

      gymno
      Just to set your mind at rest I've connected up my Sagem 2504n and sure enough it clears its log after 12 mins so it's not just you.

    11. #10
      gymno's Avatar
      gymno Guest
      Exchange:
      Broadband ISP:
      Router:
      Sky TV:

      Re: Sagem weirdness

      Thank you very much moleman.

      Maybe it's something in the firmware which has sat latent until recently when an aspect of ipv6 was activated?

      Everything ipv6 related on the status page is showing as active now apart from 'Domain Name Server' & 'Global Address'.
      Any one of the others may have appeared recently without me noticing.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION