Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    Slow speed good signal strength on sr102

    This is a discussion on Slow speed good signal strength on sr102 within the Sky Router forums, part of the Sky Broadband help category; Ok as you can see new user so please be gentle!. i have recently received my SR102 hub as an ...

    1. #1
      jaggysnake57's Avatar
      jaggysnake57 is offline Sky User Member
      Exchange: jaggysnake57
      Broadband ISP: Sky Broadband Unlimited
      Router: sky hub sr102
      Sky TV: Sky+HD box
      Join Date
      Jan 2014
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Slow speed good signal strength on sr102

      Ok as you can see new user so please be gentle!. i have recently received my SR102 hub as an upgrade and im having a weird issue with speed drop out. im running windows 8.1 connected wireless to the hub i have the wireless status panel open showing the signal and the speed ssid etc and i have inSSIDer 3 running to check the signal strength.

      so randomly i loose internet speed when i check the above info my speed on the status panel shows anywhere from 5Mbps - 30Mbps and its bouncing all over the place.....and i know what you thinking interference but heres the thing, on inSSIDer my dB show a steady -40 to -45, never realy goes above or below so its not loosing signal strength

      then 5 mins later fine....not a problem everything back to normal

      so any one have a similar problem or can shed some light on the issue?

      edit the speed also drops out to my ipad and phone
      Last edited by jaggysnake57; 15-01-14 at 09:51 AM.


    2. Advertisement
    3. #2
      Jaheira's Avatar
      Jaheira is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Apr 2013
      Posts
      113
      Thanks
      1
      Thanked 1 Time in 1 Post

      Re: Slow speed good signal strength on sr102

      Me too!

      Read this thread about my SR102 speed woes:-

      http://www.skyuser.co.uk/forum/sky-b...black-hub.html

      Did you solve your problem?

    4. #3
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,091
      Thanks
      20
      Thanked 53 Times in 48 Posts

      Re: Slow speed good signal strength on sr102

      Quote Originally Posted by jaggysnake57 View Post
      im having a weird issue with speed drop out.

      so randomly i loose internet speed

      on inSSIDer my dB show a steady -40 to -45, never realy goes above or below so its not loosing signal strength

      then 5 mins later fine....not a problem everything back to normal

      edit the speed also drops out to my ipad and phone

      I think there's really only 3 possibilities:

      • wireless interference. Strength is useful info but is only part of the equation. There may be other devices using the same channel but unfortunately there may also be other electrical devices broadcasting "noise" on the channel you're using
      • the SR102 is faulty
      • an incompatibility between the device hardware/driver and the SR102 with the problem not being the SR102 as that's been shown to work with hundreds of thousands of Sky customers and many millions generically with similar hardware


      If I had to put percentage likelihood on the above I'd say 99%, 1%, ~0%.

    5. #4
      jaggysnake57's Avatar
      jaggysnake57 is offline Sky User Member
      Exchange: jaggysnake57
      Broadband ISP: Sky Broadband Unlimited
      Router: sky hub sr102
      Sky TV: Sky+HD box
      Join Date
      Jan 2014
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Slow speed good signal strength on sr102

      yeah i sorted it i just swaped back to my white router and all is fine, think its a fault if im honest as surley interferance would stay if i changed the router

    6. #5
      Saturday's Avatar
      Saturday is offline Sky User Super Mod
      Exchange:
      Broadband ISP: Sky Broadband Unlimited Pro
      Router: Sky Hub SR102
      Sky TV: Sky+HD box
      Join Date
      Sep 2006
      Posts
      6,091
      Thanks
      20
      Thanked 53 Times in 48 Posts

      Re: Slow speed good signal strength on sr102

      That sounds reasonably conclusive. If both routers are on the same channel (note the SR102 has an auto channel function), one is OK, the other isn't, then it looks to be a problem with the SR102.

      If you can be bothered it might be worth double checking the SR102 channel settings and also experimenting with the signal type (mode setting) to see whether it works OK on 54g i.e. is it the wireless n that's the problem - your old router doesn't use wireless n.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION