Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Router Connection Issue Please Help

    This is a discussion on Router Connection Issue Please Help within the Sky Router forums, part of the Sky Broadband help category; Hiya, please can someone offer suggestions, ready for my chat with Sky Symptoms 1 - A few months ago, none ...

    1. #1
      mastermike's Avatar
      mastermike is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Mid/Everyday
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Mar 2011
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Router Connection Issue Please Help

      Hiya, please can someone offer suggestions, ready for my chat with Sky

      Symptoms

      1 - A few months ago, none of my PCs could connect wirelessly...the router had defaulted to the password it came with years ago - the one on the bottom of it. Got my connection back, using the default password. Phoned sky, they said they don't know what that happened.

      2 - A few months later, same again, defaulted back to old password.

      3 - Last few weeks, internet connection keeps dropping, now happening several times a day. A hard restart fixes, temporarily. I get messages now and again, on the PC saying there is an IP address conflict on the network.

      4 - Again, a reboot fixes this temporarily.

      5 - Router is about 4.5 years old. Netgear.

      6 - Most of the time I can wifi onto the router, but not to the web, as it says connection is down. Reboot fixes for a while.

      As it's gotten gradually worse, I suspect the router is dying. I put a new filter on it recently, and it didn't fix it or make any worse, plus sky checked my line recently and said it was fine (another matter).

      Any thoughts folks?

      ADSL Link Downstream Upstream
      Connection Speed 9213 kbps 393 kbps
      Line Attenuation 38 db 20 db
      Noise Margin 3 db 5 db

      Says UPTIME 37 mins, but thats a lie, as it was offline about 20 mins ago...?

      Thanks


    2. Advertisement
    3. #2
      boothy_08's Avatar
      boothy_08 is offline Sky User Member
      Exchange: Oldham
      Broadband ISP: Virgin Media 120Mbps
      Router: Superhub 2 VM
      Sky TV: Freeview TV
      Join Date
      Feb 2008
      Location
      Manchester
      Posts
      421
      Thanks
      2
      Thanked 17 Times in 17 Posts

      Re: Router Connection Issue Please Help

      There is clearly a problem with your line as your upload speed is only 393kbps and no room for improvement either. Try your router in the test socket which is behind the faceplate and post your stats again.

    4. #3
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Other ISP
      Router: Non-Sky Router
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      28,253
      Thanks
      848
      Thanked 2,243 Times in 2,106 Posts

      Re: Router Connection Issue Please Help

      Normally I would suggest that the only way that your router would default to the original WiFi password would be if someone were pressing the Reset button. It is possible that you router could be failing.

      I would suggest that you call Sky and try to convince someone that this is the case.

      In terms of a replacement router, you have two choices:

      1. get another WiFi g router (may be offered for free or they may charge you 28)
      2. pay 35 for the Sagem Path F@ST 2504N which is a WiFi n router

      PlusNet Fibre since Jan 2021
      Previously Sky Fibre & Sky BB since 2010.

    5. #4
      boothy_08's Avatar
      boothy_08 is offline Sky User Member
      Exchange: Oldham
      Broadband ISP: Virgin Media 120Mbps
      Router: Superhub 2 VM
      Sky TV: Freeview TV
      Join Date
      Feb 2008
      Location
      Manchester
      Posts
      421
      Thanks
      2
      Thanked 17 Times in 17 Posts

      Re: Router Connection Issue Please Help

      The router does seem to be a problem like Scubbie said, but the upload speed seems to be a problem as well, I dont know if that would be because of your line or router? You do need a new router though. If the upload still has a problem after getting a new router then your line has a fault. For now you could try connecting your router to the test socket though and post the stats again.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION