Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 3 of 3

    Router losing connection

    This is a discussion on Router losing connection within the Sky Router forums, part of the Sky Broadband help category; HI I have what i believe to be a sagem f@st 2504 After a recent power cut, it failed to ...

    1. #1
      auroraonline's Avatar
      auroraonline is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky Basic
      Join Date
      Oct 2011
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Router losing connection

      HI

      I have what i believe to be a sagem f@st 2504

      After a recent power cut, it failed to reboot succesfully, showing all lights flashing at an alarming rate.

      After letting the router cool down for half hour or so, i switched it back on and all seemed fine: cabled PC and 2 cabled xbox' all connected to internet and to each other.

      However, the router could not be discovered by any wireless device, (a number of phones and a ipod touch).
      Initial thought was that I had switched of the wifi via the admin screen, to limit my sons access to net via ipod.

      On accessing admin screen i noticed that the router's wifi had indeed been disabled, but had also lost its SSID and WEP key.

      A second reboot via the admin screen seemed to help. wifi was once again available.
      However, the router constantly drops wifi connection and connection to the internet (lasts for 30 - 60 seconds then drops).

      A third reboot (switch off/on) caused the router once again to flash all it lights, another half hour later, it rebooted and once again, i now have internet connection, but no wifi and strangest of all - no access to admin screen.

      cannot connect to 192.168.0.1 via ffox, ie, googlechrome? even though it is listed through ipconfig.

      is my router on its last legs? or is it something i can fix?

      cheers

      Ryan


    2. Advertisement
    3. #2
      Scubbie's Avatar
      Scubbie is offline Sky User Moderator
      Exchange: 02392
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Q Hub ER110
      Sky TV: Sky+HD box
      Join Date
      Mar 2010
      Location
      Near Portsmouth
      Posts
      28,200
      Thanks
      842
      Thanked 2,223 Times in 2,092 Posts

      Re: Router losing connection

      You can try reseting the router by pressing the reset button for around 10 seconds whilst the power is on.

      This should return the router to it's original configuration, so if you have done any custom port forwarding or site blocking, this will need to be done again.

      Personally though, I suspect that the power cut has affected the router and it would be prudent to look at replacing it. In this respect you have three choices:

      1. call Sky and ask for a replacement
      2. if you have the Sagem 2504 or Sagem 2304n you could pay for a Sagem 2504N (35)
      3. extract the router's log in details and purchase your own router


      With regards to replacing the router, if you have the Sagem 2504 or Sagem 2304n this could be charged at 28 if you have been with Sky for more than 1 year. Sometimes this fee is waived, but it varies between customers.

      If you are charged and have Contents Insurance, you may wish to see whether you could claim, but it is likely that the excess would be higher than the price of the router.

      Using your own router is technically against Sky's T&Cs, but there are many people who do this without being punished by Sky.

      Sky Fibre Unlimited Pro: Connected at 80,000 kbps / 20,000 kbps
      Previous ADSL2+ Speed 19999 kbps 1153 kbps, Line Attenuation 17.5 db 6.9 db, Noise Margin 7.5 dB 8.7 dB
      Speedtest: 17.15MB/s 0.97Mb/s Ping 31 ms

    4. #3
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,256
      Thanks
      65
      Thanked 1,655 Times in 1,616 Posts

      Re: Router losing connection

      There is also a good chance that it is only the PSU which is faulty. If you have another 12v PSU, try that.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      https://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION