Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Sky (Sagem) Router - All lights are on/take ages to go out?

    This is a discussion on Sky (Sagem) Router - All lights are on/take ages to go out? within the Sky Router forums, part of the Sky Broadband help category; Having a bit of a problem here... Had to power off the router earlier and since doing so have had ...

    1. #1
      ufo's Avatar
      ufo
      ufo is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+
      Join Date
      Nov 2010
      Posts
      67
      Thanks
      0
      Thanked 1 Time in 1 Post

      Sky (Sagem) Router - All lights are on/take ages to go out? [Major Login Problems]

      Having a bit of a problem here...


      Had to power off the router earlier and since doing so have had an absolute 'mare getting it back up.


      To cut a long story short and after much trying and messing around 1 of 2 things happen:

      1. I power on the router. All lights come on except the power light and DSL light. The login light (tick) is orange. The lights for Ethernet 1-2-3-4 blink like crazy sometimes all at once/sometimes one at a time between green and orange and then move onto the next one in sequence (I have no ethernet cables plugged in at all), but I never get a login this way. I could leave it sitting for over 2 hours like this and nothing will change.

      or alternatively

      2. Sometimes I luck out... I power on the router. All lights come on except power light and DSL light. Login light (tick) is orange as expected to begin with. The Ethernet 1-2-3-4 lights remain stationary at green and I leave the router like this for anything between 30 mins to 1 hr. After leaving it this length of time the correct sequence eventually kicks in. The orange login light flashes as green and I am logged in and can now use the router.


      It's been causing these problems now for around 24 hours so I've had quite a bit of time to test the above.

      I've also plugged another router that I borrowed and it logs in just fine and is working within 30 seconds to a minute - no problems there.

      So from how it looks. it appears that the Sky supplied router is getting stuck in a "Test" cycle and/or is developing a fault of some kind.

      Should probably also mention (though don't know if it's of any importance) that reset (ie. using a paperclip) does not work at all any more.



      So is this router dying and will I need a replacement?

      If so, how do I go about asking for one and explaining the above?

      I've had this router from Sky for over 3 years so if I do get a replacement will I have to pay for it?
      Last edited by ufo; 02-10-11 at 05:21 AM.


    2. Advertisement
    3. #2
      Exdee's Avatar
      Exdee is offline Sky User Member
      Exchange: LSXXX
      Broadband ISP: Sky Broadband Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky+ HD
      Join Date
      Apr 2010
      Posts
      1,556
      Thanks
      22
      Thanked 186 Times in 179 Posts

      Re: Sky (Sagem) Router - All lights are on/take ages to go out? [Major Login Problems

      Quote Originally Posted by ufo View Post
      If so, how do I go about asking for one and explaining the above?
      That's a tough one. Well, how about you power cycle your router and then ring Sky when it does not connect?

      Quote Originally Posted by ufo View Post
      I've had this router from Sky for over 3 years so if I do get a replacement will I have to pay for it?
      It varies. Depends who you get through to. Some will send you one for free. Some will want you pay the charge. You could always play the cancellation card and hopefully they will offer you one for free.

    4. #3
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,254
      Thanks
      65
      Thanked 1,655 Times in 1,616 Posts

      Re: Sky (Sagem) Router - All lights are on/take ages to go out?

      It looks like your router PSU has developed a fault, this is quite common with the Sagem. If you call Sky and explain the problem they will probably send you another. Meanwhile if you have a spare 12v PSU that fits, try it and see if it cures the problem.

      Sky will normally ask for payment for a router which is out of warranty.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      https://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    5. #4
      ufo's Avatar
      ufo
      ufo is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504
      Sky TV: Sky+
      Join Date
      Nov 2010
      Posts
      67
      Thanks
      0
      Thanked 1 Time in 1 Post

      Re: Sky (Sagem) Router - All lights are on/take ages to go out?

      Called them and their verdict was the same... possibly the PSU, so they're sending another.

      I hope it is just that and I don't have to try and get a new router - not too keen to be having to pay for a replacement.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION