Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    sky q and mini box connectivity

    This is a discussion on sky q and mini box connectivity within the Sky Q forums, part of the Other Sky help and support category; Always used to be bad but its way worse now. Lasts literally 2-3 days... Only fix is to reboot main ...

    1. #1
      psychocandy's Avatar
      psychocandy is offline Sky User Member
      Exchange: rhiwderin
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      278
      Thanks
      5
      Thanked 0 Times in 0 Posts

      sky q and mini box connectivity

      Always used to be bad but its way worse now. Lasts literally 2-3 days...

      Only fix is to reboot main box, reset extender, then re-add every mini box one by one.

      I've got bt broadband not sky. Is it worth disabling 2.4ghz on mini boxes?
      Every day when I wake up I thank the Lord I'm Welsh


    2. Advertisement
    3. #2
      Simpsod1's Avatar
      Simpsod1 is offline Sky User Member
      Exchange: 01384
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      May 2014
      Location
      West mids
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: sky q and mini box connectivity

      Same issue here
      I've add Q since launch (always with BT fibre)
      First 3-4 years the system was rock solid, matbe a box reset every month or so but nothing major
      Then the main sky q box failed and then woes started - mini boxes would constantly disconnect - nothing else in the house had changed therefore must be either sky hardware or software
      I had 2 new main boxes, 2 new boosters and all mini boxes swapped - still no joy
      then i stumbled on the solution of changing the sky q 5ghz channel to 44 and turning off 2.4ghz - this worked well for 9 months.

      Suddenly over the last week or so mini boxes are disconnecting again - fix seems to be to power down main Q box and power up again

      A joke really!

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION