Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Sky+ box fast-forwarding at x2 speed instead of playing. Any ideas?

    This is a discussion on Sky+ box fast-forwarding at x2 speed instead of playing. Any ideas? within the Sky+ HD Supertelly forums, part of the Other Sky help and support category; Hey everyone, I've been a Sky+ user for around 18 months, with the same Sky+ HD box. Recently, it's started ...

    1. #1
      christiandransfield's Avatar
      christiandransfield is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Broadband Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky Basic
      Join Date
      Aug 2016
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Sky+ box fast-forwarding at x2 speed instead of playing. Any ideas?

      Hey everyone,

      I've been a Sky+ user for around 18 months, with the same Sky+ HD box. Recently, it's started to fast-forward at x2 speed when I've pressed play on a pre-recorded programme, or downloaded programme. Resetting the box has worked until a few days ago, when it became a lot worse.

      Any ideas? Worth taking up the insurance with Sky to have it fixed for free or is there a cheaper option? I'm assuming the hard drive is failing or similar. Any help would be much-appreciate, and I apologise of this question has been asked before.


    2. Advertisement
    3. #2
      seawright's Avatar
      seawright is offline Sky User Member
      Exchange: 02392
      Broadband ISP: Other ISP
      Router: Non Sky Router
      Sky TV: Sky+HD box
      Join Date
      Jul 2012
      Posts
      3,519
      Thanks
      65
      Thanked 389 Times in 379 Posts

      Re: Sky+ box fast-forwarding at x2 speed instead of playing. Any ideas?

      Hi christiandransfield and welcome to the forum.

      When you say resetting the box I assume you mean power cycling the box as opposed to using the system reset function in the hidden menu. In that case you could try a system reset but this will delete all the recordings on the hard disk and all future recordings from your planner. Before doing that you could empty the deleted items folder, try a Sky+ planner rebuild and see if there is any improvement.

      Are you sure that it is the box at fault and not the remote control? Does the same problem exist if you use the Sky+ App. or buttons on the box itself to control recordings? If it's only the remote control try new batteries but check the code for controlling TV volume etc. as if the batteries are low you may need to reprogramme the code into the remote control.

      Unless you suspect the dish or cabling (both unlikely in this situation) there are cheaper options than Sky Protect. A second hand Sky+ HD box can be picked up quite cheaply from well known internet auction sites.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION