Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 12 of 12

    Xbox 360 Skyplayer problem: no audio through HDMI

    This is a discussion on Xbox 360 Skyplayer problem: no audio through HDMI within the Sky Go forums, part of the Other Sky help and support category; is this just to the "new" xbox 360's ? i am using the "fat" black elite with hdmi and it ...

    1. #11
      bigj2552's Avatar
      bigj2552 is offline Sky User Member
      Exchange: WSGIR
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: SKY Q HUB
      Sky TV: KODI
      Join Date
      Mar 2011
      Location
      South Ayrshire
      Posts
      217
      Thanks
      26
      Thanked 2 Times in 2 Posts

      Re: Xbox 360 Skyplayer problem: no audio through HDMI

      is this just to the "new" xbox 360's ?

      i am using the "fat" black elite with hdmi and it plays sky go/player perfectly - sound & picture
      was gonna upgrade to the new slim earlier this yr when GAME had there trade in offers on but, i have a new white "fat" one only been used 6 times.
      I bought it ( 3yrs ago ) when my elite had RROD, & fired it off to germany under warranty to be fixed..... i just couldnt live without my gaming for 3/4 wks...hell no !..sad aint it lol


    2. Advertisement
    3. #12
      jjleightley's Avatar
      jjleightley is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: D-Link DSL-2640S
      Sky TV: Sky Basic
      Join Date
      Oct 2011
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Xbox 360 Skyplayer problem: no audio through HDMI

      After loads of changing settings etc I have managed to work out a way around the issue. If you start playing something and as normal there is no audio, change your TV's input. I change my tv to it's hdmi 2 and then change it back to hdmi 1 and the audio comes back.

      I am going to update Microsoft/Sky with this workaround and hopefully they will come out with a fix.

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION