Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    Vista playing problems

    This is a discussion on Vista playing problems within the Sky Go forums, part of the Other Sky help and support category; I am running Vista Home Premium and have downloaded Sky Anytime. I can download movies OK but when I go ...

    1. #1
      simonduxon68's Avatar
      simonduxon68 is offline Sky User Member
      Exchange:
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Dec 2007
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Vista playing problems

      I am running Vista Home Premium and have downloaded Sky Anytime. I can download movies OK but when I go into my library and click on Play, I get the Sky Anytime Media player up and it says ready in the bottom left hand corner. The movie doesn't play even when I click on the play button. When I right click on the media player window there is an "Error details" option which has the following

      "Windows Media Player cannot access the file. The file might be in use, you might not have access to the computer where the file is stored, or your proxy settings might not be correct."

      I have tried re-installing, turning off my firewall (Zone Alarm Pro) and running the video clip straight from the hard-drive in Explorer as well as changing the download directory to another folder in case it is some kind of permissions issue but no luck...has anyone got any ideas. Thanks


    2. Advertisement
    3. #2
      totalwar's Avatar
      totalwar is offline Sky User Member
      Exchange: Bermonsey
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky HD T1x2
      Join Date
      Sep 2007
      Location
      London
      Posts
      271
      Thanks
      12
      Thanked 2 Times in 2 Posts

      Re: Vista playing problems

      I think you need to set admin rights to two files work for me with same issue anyway.

      right click skyanytime icon/properties/open file location/

      KHost and KService need to right click and set admin rights on both files.

      properties/compatibility/click run program as an administrator and apply do the same for/show all settings for all users.

      Note you may get a pop up at the begrinning from Windows Defender blocking both file from running.So you need to right on icon and run blocked programs.

    4. #3
      simonduxon68's Avatar
      simonduxon68 is offline Sky User Member
      Exchange:
      Broadband ISP: Not on Sky
      Router:
      Sky TV:
      Join Date
      Dec 2007
      Posts
      2
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Vista playing problems

      Thanks, totalwar - this solves the problem

    5. #4
      totalwar's Avatar
      totalwar is offline Sky User Member
      Exchange: Bermonsey
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR101
      Sky TV: Sky HD T1x2
      Join Date
      Sep 2007
      Location
      London
      Posts
      271
      Thanks
      12
      Thanked 2 Times in 2 Posts

      Re: Vista playing problems

      No problem glad it work for you.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION