Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 2 of 2

    Slow email typing problem

    This is a discussion on Slow email typing problem within the Sky Email and Portal Log-in forums, part of the Sky Broadband help and support category; Hi all This is an odd one. I use Firefox as my browers and Sky email and over the last ...

    1. #1
      LancashireLass's Avatar
      LancashireLass is offline Sky User Member
      Exchange: 0161
      Broadband ISP: Sky Base
      Router: SKY Hub SR102
      Sky TV: Sky+ box
      Join Date
      Aug 2009
      Posts
      114
      Thanks
      32
      Thanked 0 Times in 0 Posts

      Slow email typing problem

      Hi all

      This is an odd one. I use Firefox as my browers and Sky email and over the last couple of days I have found that when creating an email it is taking a second or so for the letters to appear, so I can type a number of words and they do not appear simultaneous.

      I don't have the problem when typing in any other program or when surfing, also have no problem with Google email.

      Is this a known problem, anyone else noticed this.

      Actually everything on Sky email is very slow, changing from Sent, Inbox or any other folder is taking forever for the page to load. As I said it is not happening with Firefox and GMail, can anyone give me any idea as to what might be happening please.
      Last edited by LancashireLass; 05-09-10 at 04:48 PM. Reason: More info added


    2. Advertisement
    3. #2
      LancashireLass's Avatar
      LancashireLass is offline Sky User Member
      Exchange: 0161
      Broadband ISP: Sky Base
      Router: SKY Hub SR102
      Sky TV: Sky+ box
      Join Date
      Aug 2009
      Posts
      114
      Thanks
      32
      Thanked 0 Times in 0 Posts

      Slow email typing problem

      Hi

      Problem is resolved with no action by me, I have to assume Sky had a problem.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION