Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 8 of 8

    Problem sending e-mails with Sky Mail in OE

    This is a discussion on Problem sending e-mails with Sky Mail in OE within the Sky Email and Portal Log-in forums, part of the Sky Broadband help and support category; I use Outlook Express version 6 and have been using Sky's e-mail fetching for years to send and receive email ...

    1. #1
      Enigmaman's Avatar
      Enigmaman is offline Sky User Member
      Exchange: 01304
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      16
      Thanks
      1
      Thanked 0 Times in 0 Posts
      Blog Entries
      1

      Problem sending e-mails with Sky Mail in OE

      I use Outlook Express version 6 and have been using Sky's e-mail fetching for years to send and receive email from various other accounts.

      However, I recently started getting error messages with Incoming messages - sending is OK - for no apparent reason. I had not changed any settings.

      I deleted all my accounts in case they had become corrupted and have tried to recreate them. However, I still cannot receive e-mail .

      The only account working OK is Sky.

      I am posting the settings and error messages below and would be grateful for any help:

      Server:

      Incoming: mail.freeola.net

      Log on using secure password authentication - checked

      My server requires authentication - checked

      Advanced: Incoming mail: Port 995

      This server requires a secure connection: SSL - checked

      Can anyone see what is going wrong here, please?

      TIA


    2. Advertisement
    3. #2
      moleman's Avatar
      moleman is offline Sky User Member
      Exchange: Hadleigh EAHAE
      Broadband ISP: Vodafone
      Router: THG3000
      Sky TV: Freesat/Now TV
      Join Date
      Sep 2006
      Posts
      851
      Thanks
      10
      Thanked 36 Times in 34 Posts

      Re: Problem sending e-mails with Sky Mail in OE

      If you look at the freeola set up instructions here, there is no mention of using SSL or SPA so I would untick those boxes.

      Do you get an error message?

    4. #3
      Enigmaman's Avatar
      Enigmaman is offline Sky User Member
      Exchange: 01304
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      16
      Thanks
      1
      Thanked 0 Times in 0 Posts
      Blog Entries
      1

      Re: Problem sending e-mails with Sky Mail in OE

      Hi Moleman, thanks for your reply.

      I have unchecked the SPA box - I have to have SSL because I am using e-mail fetching and use Sky as my ISP, not Freeola. Although I did try unchecking this box to see what happened and it still didn't work.

      The error message is as follows: "Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'xxxx@xxxx.xxx', Server: 'mail.freeola.net', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC0F"

      I also tried unchecking the Secure Socket Connection box under the Advanced tab and entering the port number 110 (the Freeola incoming port number). Still no joy.

      I am totally baffled by this/

    5. #4
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,254
      Thanks
      65
      Thanked 1,655 Times in 1,616 Posts

      Re: Problem sending e-mails with Sky Mail in OE


      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      https://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    6. #5
      moleman's Avatar
      moleman is offline Sky User Member
      Exchange: Hadleigh EAHAE
      Broadband ISP: Vodafone
      Router: THG3000
      Sky TV: Freesat/Now TV
      Join Date
      Sep 2006
      Posts
      851
      Thanks
      10
      Thanked 36 Times in 34 Posts

      Re: Problem sending e-mails with Sky Mail in OE

      Quote Originally Posted by Enigmaman View Post
      I have to have SSL because I am using e-mail fetching and use Sky as my ISP, not Freeola. Although I did try unchecking this box to see what happened and it still didn't work.

      The error message is as follows: "Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'xxxx@xxxx.xxx', Server: 'mail.freeola.net', Protocol: POP3, Port: 995, Secure(SSL): Yes, Error Number: 0x800CCC0F"
      The error message does not suggest you are using email fetching. If you were the server would be Sky's, but you are going direct to freeola's server so it should be no SSL and port 110


      I am assuming by email fetching you mean you are getting Sky to fetch your freeola mail. Here is what sky say about it.
      Last edited by moleman; 02-08-10 at 11:14 PM. Reason: Added link to sky's help page

    7. #6
      Enigmaman's Avatar
      Enigmaman is offline Sky User Member
      Exchange: 01304
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      16
      Thanks
      1
      Thanked 0 Times in 0 Posts
      Blog Entries
      1

      Re: Problem sending e-mails with Sky Mail in OE

      Thanks for your further replies.

      I will see if I can work out what is wrong from here.

    8. #7
      Enigmaman's Avatar
      Enigmaman is offline Sky User Member
      Exchange: 01304
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Oct 2007
      Posts
      16
      Thanks
      1
      Thanked 0 Times in 0 Posts
      Blog Entries
      1

      Re: Problem sending e-mails with Sky Mail in OE

      I have located the source of the problem.

      It was my Avast! Antivirus Free Edition/ I uninstalled it and downloaded all my messages; now I have reinstalled it and the problem have resurfaced.

      Avast! is flashing a message on screen about detecting a secure connection and saying it cannot scan incoming mail. I will see if I can alter the settings in the antivirus software to stop this happening.

    9. #8
      Smithy99's Avatar
      Smithy99 is offline Sky User Member
      Exchange: Irby
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Jun 2007
      Location
      Wirral
      Posts
      6,738
      Thanks
      0
      Thanked 57 Times in 57 Posts

      Re: Problem sending e-mails with Sky Mail in OE

      You must be able to change it because I have no issues with my e-mail and Avast free.

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION