Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 3 123 LastLast
    Results 1 to 10 of 23

    Lost Settings

    This is a discussion on Lost Settings within the Sky Email and Portal Log-in forums, part of the Sky Broadband help and support category; I don't know how to explain my problem because I'm not sure what I have/have not done?? I am using ...

    1. #1
      DG8's Avatar
      DG8
      DG8 is offline Sky User Member
      Exchange: 0167140
      Broadband ISP: Sky +
      Router: Non Sky Router
      Sky TV:
      Join Date
      Jul 2008
      Location
      At home with Nigglie Nellie my wife of 38 years in South West Scotland - My Post Code is DG8 ***
      Posts
      48
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Lost Settings

      I don't know how to explain my problem because I'm not sure what I have/have not done??

      I am using windows vista home premium sp2, with Internet Explorer 8 and windows mail.

      I have three email addresses two @ sky - and one @ orange, all three set up in skymail to be accessible via the windows mail.

      All three have been working until this evening and I now find the @orange has stopped functioning by not sending mail - it is either stuck in outbox, or I'm required to provide a password and username which it does not recognize, I get a failed notice and then when left alone the email gets sent?

      Can someone remind me of the settings I should be using for this orange account as I'm sure the smtp settings have changed/been changed?

      Please excuse me for being vague - it is my age.
      You can't shake hands with a clenched fist.


    2. Advertisement
    3. #2
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,254
      Thanks
      65
      Thanked 1,655 Times in 1,616 Posts

      Re: Lost Settings

      It could be a glitch with the Skyuser server, which I think you are using for your Orange account. If it continues I am sure NR or Saturday will be able to help.

      Incidentally, do you have an active account with Orange? Many ISPs close down the email account after a few months if you do not have an account with them. It would not cause this problem if your emails are eventually being sent, but may be worth checking.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      https://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    4. #3
      DG8's Avatar
      DG8
      DG8 is offline Sky User Member
      Exchange: 0167140
      Broadband ISP: Sky +
      Router: Non Sky Router
      Sky TV:
      Join Date
      Jul 2008
      Location
      At home with Nigglie Nellie my wife of 38 years in South West Scotland - My Post Code is DG8 ***
      Posts
      48
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: Lost Settings

      I have been using my Wanadoo/orange account as my default settings since I joined this site's program which gave me access to my "old wanadoo" account.

      This has had a knock on effect as I now can't get any account to send or receive emails because there is a problem with the default address. I can't get my head around how it does eventually send mail in the outbox when it decides? But I do not have any mail delivered since the problem began?
      You can't shake hands with a clenched fist.

    5. #4
      DG8's Avatar
      DG8
      DG8 is offline Sky User Member
      Exchange: 0167140
      Broadband ISP: Sky +
      Router: Non Sky Router
      Sky TV:
      Join Date
      Jul 2008
      Location
      At home with Nigglie Nellie my wife of 38 years in South West Scotland - My Post Code is DG8 ***
      Posts
      48
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: Lost Settings

      The host 'pop3.orangehome.co.uk' could not be found. Please verify that you have entered the server name correctly.
      Account: 'Wanadoo', Server: 'pop3.orangehome.co.uk', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 11001, Error Number: 0x800CCC0D

      This is the message I keep getting - does anyone know how I can fix this please.
      You can't shake hands with a clenched fist.

    6. #5
      steve16751's Avatar
      steve16751 is offline Sky User Member
      Exchange: newas
      Broadband ISP: Sky Broadband Unlimited
      Router: Netgear V2 DG934G
      Sky TV: Sky+ HD
      Join Date
      Apr 2008
      Location
      washington
      Posts
      2,867
      Thanks
      1
      Thanked 25 Times in 25 Posts

    7. #6
      DG8's Avatar
      DG8
      DG8 is offline Sky User Member
      Exchange: 0167140
      Broadband ISP: Sky +
      Router: Non Sky Router
      Sky TV:
      Join Date
      Jul 2008
      Location
      At home with Nigglie Nellie my wife of 38 years in South West Scotland - My Post Code is DG8 ***
      Posts
      48
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: Lost Settings

      Thank you for your reply to my problem - I read your link about the merger but I do not know what it means and if it is connected to my problem - I know that I have changed the working settings that I got from this site trying to "sort" the problem and must have put the wrong one back on and can't remember what the correct setting are now?
      You can't shake hands with a clenched fist.

    8. #7
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,254
      Thanks
      65
      Thanked 1,655 Times in 1,616 Posts

      Re: Lost Settings

      Can you access your account using Orange Webmail?
      https://web.orange.co.uk/r/login/?Se...3D32%26dub%3D1

      To send using this account you will have to use the details given to you by Skyuser SMTP.
      What server settings are you using for sending/receiving with this account?

      I doubt if the merger between Tmobile and Orange has anything to do with it. If changes were necessary, you would have been advised.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      https://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    9. #8
      DG8's Avatar
      DG8
      DG8 is offline Sky User Member
      Exchange: 0167140
      Broadband ISP: Sky +
      Router: Non Sky Router
      Sky TV:
      Join Date
      Jul 2008
      Location
      At home with Nigglie Nellie my wife of 38 years in South West Scotland - My Post Code is DG8 ***
      Posts
      48
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: Lost Settings

      pop.orangehome.co.uk
      smtp.skyusermail.co.uk

      Outgoing mail (smtp) 465
      Incoming Mail (Pop) 995

      Sorry I meant to add that I was unable to use Orange Webmail with the provided link.
      You can't shake hands with a clenched fist.

    10. #9
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,254
      Thanks
      65
      Thanked 1,655 Times in 1,616 Posts

      Re: Lost Settings

      I am not certain but I think your Incoming server should be pop.tools.sky.com I am not sure about the Outgoing server. Someone with a Skyuser account would have to help there.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      https://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    11. #10
      DG8's Avatar
      DG8
      DG8 is offline Sky User Member
      Exchange: 0167140
      Broadband ISP: Sky +
      Router: Non Sky Router
      Sky TV:
      Join Date
      Jul 2008
      Location
      At home with Nigglie Nellie my wife of 38 years in South West Scotland - My Post Code is DG8 ***
      Posts
      48
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: Lost Settings

      Account: 'Wanadoo', Server: 'pop.tools.sky.com', Protocol: POP3, Server Response: '-ERR [AUTH] Username and password not accepted.', Port: 995, Secure(SSL): Yes, Server Error: 0x800CCC90, Error Number: 0x800CCC92

      I tried the suggested change and I now receive the different message above - which I think means I have got the wrong user name or password?
      You can't shake hands with a clenched fist.

     

     
    Page 1 of 3 123 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION