Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 14

    Outlook sending not receiving

    This is a discussion on Outlook sending not receiving within the Sky Email and Portal Log-in forums, part of the Sky Broadband help and support category; Hi, apologies my first post here and I am asking for help. Is it just me or is sky email ...

    1. #1
      floart's Avatar
      floart is offline Sky User Member
      Exchange:
      Broadband ISP: Sky Max/Unlimited
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Jul 2009
      Posts
      1
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Outlook sending not receiving

      Hi, apologies my first post here and I am asking for help.

      Is it just me or is sky email not working.

      I am using Vista Windows Mail and can only receive emails, but sending is not working, I am getting this error message.

      The connection to the server has failed. Subject 'Re: website', Account: 'pop.tools.sky.com', Server: 'smtp.googlemail.com', Protocol: SMTP, Port: 465, Secure(SSL): Yes, Socket Error: 10060, Error Number: 0x800CCC0E

      I have not changed anything so am at a loss as to what is making it go wrong.

      Can anyone help at all please?
      Last edited by floart; 28-07-09 at 10:18 PM. Reason: error


    2. Advertisement
    3. #2
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: SSRAD
      Broadband ISP: NOWTV Fab Fibre
      Router: NOWTV Hub 2
      Sky TV: NowTV
      Join Date
      Apr 2007
      Location
      Peasedown St. John, Bath
      Posts
      9,379
      Thanks
      4
      Thanked 122 Times in 121 Posts

      Re: Outlook sending not receiving

      try using the Sky servers...all working fine here...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    4. #3
      jennifer's Avatar
      jennifer is offline Sky User Member
      Exchange: LocksH
      Broadband ISP: O2
      Router: Non Sky Router
      Sky TV: Foxsat HDR
      Join Date
      Sep 2006
      Posts
      181
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Outlook sending not receiving

      My OE is receiving and not sending -- and I have the same error message as you floart - except I am using smtp.googlemail.com AND pop.googlemail.com

      It seems to be back now at 3.05 am.

      J

    5. #4
      GillyB's Avatar
      GillyB is offline Sky User Member
      Exchange:
      Broadband ISP: Connect , which is pants!
      Router: Netgear V2 DG934G
      Sky TV: Sky Basic
      Join Date
      Feb 2007
      Posts
      33
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Outlook sending not receiving

      Last night I noticed that I can receive email but can't send email.
      The problem is still occurring this morning.

    6. #5
      jennifer's Avatar
      jennifer is offline Sky User Member
      Exchange: LocksH
      Broadband ISP: O2
      Router: Non Sky Router
      Sky TV: Foxsat HDR
      Join Date
      Sep 2006
      Posts
      181
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Outlook sending not receiving

      Quote Originally Posted by GillyB View Post
      Last night I noticed that I can receive email but can't send email.
      The problem is still occurring this morning.
      Just checked again and mine is working OK.

      J

    7. #6
      GillyB's Avatar
      GillyB is offline Sky User Member
      Exchange:
      Broadband ISP: Connect , which is pants!
      Router: Netgear V2 DG934G
      Sky TV: Sky Basic
      Join Date
      Feb 2007
      Posts
      33
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Outlook sending not receiving

      Just re-checked/tested sending an email (Outlook) and it's still not working. I guess I gotta call SKY, god help me!!!!!

    8. #7
      jennifer's Avatar
      jennifer is offline Sky User Member
      Exchange: LocksH
      Broadband ISP: O2
      Router: Non Sky Router
      Sky TV: Foxsat HDR
      Join Date
      Sep 2006
      Posts
      181
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Outlook sending not receiving

      Is there not a Sky system status report somewhere on this forum?

      J

    9. #8
      Steve case's Avatar
      Steve case is offline Sky User Member
      Exchange: Prescot
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      156
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Outlook sending not receiving

      I have same proble right now (09:15) - not sending either Sky or gmail via outlook. no problem via web though.
      Useful Links
      Download RouterStats (useful utility for continuously recording noise margin)

    10. #9
      Steve case's Avatar
      Steve case is offline Sky User Member
      Exchange: Prescot
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Mar 2007
      Posts
      156
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Outlook sending not receiving

      I don't know if it's just a coincidence, but it's working again after I did the following: I checked my email settings in Outlook. everything looked OK except I noticed that in the server settings I had pop.googlemail.com and smtp.googlemail.com . (presumably because that is what the instruction said at some tome in the past) I changed "googlemail" to "gmail" and everything is now OK.
      Useful Links
      Download RouterStats (useful utility for continuously recording noise margin)

    11. #10
      canonman's Avatar
      canonman is offline Sky User Member
      Exchange: Newington
      Broadband ISP: Mid
      Router: Sagem F@ST 2504
      Sky TV:
      Join Date
      Jan 2008
      Location
      In my back room
      Posts
      51
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Outlook sending not receiving

      I'm not able to send email either from my OE I get a error message
      The error that the other server returned was: 550 550-Verification failed for <xxx@sky.com>
      550-The mail server could not deliver mail to xxxx@sky.com. The account or domain may not exist, they may be blacklisted, or missing the proper dns entries.
      550 Sender verify failed (state 14).
      Has someone at Sky dropped a spanner in the works again ?

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION