Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 5 of 5

    problems today??

    This is a discussion on problems today?? within the Sky Email and Portal Log-in forums, part of the Sky Broadband help and support category; ive been using sky mail via widows live for a while now and had no problems however today when i ...

    1. #1
      doolieaj's Avatar
      doolieaj is offline Banned
      Exchange: 01325
      Broadband ISP: Other ISP
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Mar 2009
      Posts
      54
      Thanks
      0
      Thanked 0 Times in 0 Posts

      problems today??

      ive been using sky mail via widows live for a while now and had no problems however today when i try to recieve emails it keeps popping open a box asking for username and password and wont go any firuther, i went to sky.com and logged in and went to eamil but it say error 500 please try later.i tried with all my email accounts and got the same.
      does anybody know whats happening? and how to solve?
      thax


    2. Advertisement
    3. #2
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: SSRAD
      Broadband ISP: NOWTV Fab Fibre
      Router: NOWTV Hub 2
      Sky TV: NowTV
      Join Date
      Apr 2007
      Location
      Peasedown St. John, Bath
      Posts
      9,379
      Thanks
      4
      Thanked 122 Times in 121 Posts

      Re: problems today??

      it's all down, you can't even log in online...including Google mail...

      EDIT: can now log back into Google mail and Outlook 2007 is working again...must've been a blip Google's end...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    4. #3
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,254
      Thanks
      65
      Thanked 1,655 Times in 1,616 Posts

      Re: problems today??

      I am still getting it, the box keeps popping up asking for the login details. I am still using the direct Googlemail login. I am going to switch back to the Sky server to see if it helps, although I don't see why it should.

      EDIT - Switched back, no difference.
      Last edited by Isitme; 08-05-09 at 12:33 PM.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      https://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    5. #4
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: SSRAD
      Broadband ISP: NOWTV Fab Fibre
      Router: NOWTV Hub 2
      Sky TV: NowTV
      Join Date
      Apr 2007
      Location
      Peasedown St. John, Bath
      Posts
      9,379
      Thanks
      4
      Thanked 122 Times in 121 Posts

      Re: problems today??

      all working fine here...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    6. #5
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,254
      Thanks
      65
      Thanked 1,655 Times in 1,616 Posts

      Re: problems today??

      Back on again, it seems to have gone down for me between 10.30 and 12.00. I am back on the Google server as I had to do a System Restore to fix another problem. An MS update seemed to knock me out. This is the first problem I have had since I switched to Google servers.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      https://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION