Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 15

    Totally confused

    This is a discussion on Totally confused within the Sky Email and Portal Log-in forums, part of the Sky Broadband help and support category; Hi everyone. Hope someone can put me right. Since changing to Sky last December everything seemed to be going OK ...

    1. #1
      steveob's Avatar
      steveob is offline Sky User Member
      Exchange: 01932
      Broadband ISP: Base
      Router: Sagem F@ST 2504
      Sky TV: Sky+
      Join Date
      Nov 2007
      Location
      Surrey
      Posts
      45
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Totally confused

      Hi everyone. Hope someone can put me right. Since changing to Sky last December everything seemed to be going OK with email apart from a few people who said they had definitely sent me an email and I was equally definite that it had not arrived. I am using XP Pro and Outlook Express. Three days ago I found out why some emails were not arriving. I had never set up my main account in OE, preferring to use the same addresses as I had before and just changing to @sky.com. The result was that if someone clicked on "Reply" to my email, it did not come back to the same address but to the master address which I did not have configured. These emails were on the server and I found them by accident as I virtually never bothered to look there as I assumed everything came to OE.

      So added that address to my accounts and all seemed well until emails stopped appearing in my sky webmail folders, even though some but not all were coming through to OE. It appears that an account I have been using quite happily is not verified and a request to verify it results in an email to an address which is the one that doesn't come through.

      So, read the help pages and decided to change from POP3 to IMAP. Followed the instructions but now only the master address works. When I try to send from my usual addresses, I get a box asking for account name and pwd, which I know are correct. Am trying to get this sorted before I take my laptop on hols on Friday.

      Totally confused by all this and help would be greatly appreciated.


    2. Advertisement
    3. #2
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: SSRAD
      Broadband ISP: NOWTV Fab Fibre
      Router: NOWTV Hub 2
      Sky TV: NowTV
      Join Date
      Apr 2007
      Location
      Peasedown St. John, Bath
      Posts
      9,379
      Thanks
      4
      Thanked 122 Times in 121 Posts

      Re: Totally confused

      firstly, why do you use a secondary account and not the main one?

      secondly, I assume you set this up correctly via the 'Mange additional users' part of MySky.

      thirdly, there have been issues with Google recently so this might be affecting you.
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    4. #3
      steveob's Avatar
      steveob is offline Sky User Member
      Exchange: 01932
      Broadband ISP: Base
      Router: Sagem F@ST 2504
      Sky TV: Sky+
      Join Date
      Nov 2007
      Location
      Surrey
      Posts
      45
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Totally confused

      Thanks for the reply. Thought I was making things easier for everyone by using the same email addresses as before and simply changing to "@sky.com "at the end . Made sense to me!

      As I said, everything worked using POP3 except replies to my personal address went to the master address. Only when I tried to change that by adding the master address to OE did things get worse. Now I have changed to IMAP, I can only send and receive from the master address. To change the other accounts to IMAP, I had to delete them and recreate them in OE They still show up in sky accounts as verified, apart from the one I use for myself which I cannot verify as it will not receive the verification email. They are not working even when I try from within sky mail rather than OE. Is it possible to change the verification address or do I have to delete it and recreate it within skymail?

      Again, any suggestions gratefully received.

    5. #4
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: Totally confused

      You do not create any accounts from within sky email and tools, you do this via MySky while logged into the main account. Where did you create the secodary account?

    6. #5
      steveob's Avatar
      steveob is offline Sky User Member
      Exchange: 01932
      Broadband ISP: Base
      Router: Sagem F@ST 2504
      Sky TV: Sky+
      Join Date
      Nov 2007
      Location
      Surrey
      Posts
      45
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Totally confused

      Thanks PaulSky, Now even more confused. Looked in My Sky and my main profile is B.....S....@sky.com and user name B.....S....... all in capitals.

      Additional users are j....s.... but the contact email address is shown as j....s....@ntlworld.com, not sky.

      2nd additional user is s...o...b and the contact email b....s.....@sky.com, same as the main user.

      The accounts in sky mail are

      1. b.....s....@sky.com, the only one both sending and receiving
      2. j......s....@sky.com, seems to be receiving but not sending, box keeps popping up asking for username and pwd.
      3. s..o..b@sky.com, the one that did work but is now shown as unverified in sky mail and does not seem to be either sending or receiving.
      4 and 5 are my old ntl addresses which are not so important but were working ok before in both OE and sky webmail.

      Where do I go from here? I am loath to delete these addresses from sky webmail and recreate them as in my experience, if I try to recreate them, it will think that they already exist and will not allow it.

    7. #6
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: Totally confused

      Looks like you may have turned on forwarding instead of enabling pop in settings when in your Inbox area. Can you check you have POP enabled and have you set up forwarding to the main email address instead?

    8. #7
      moleman's Avatar
      moleman is offline Sky User Member
      Exchange: Hadleigh EAHAE
      Broadband ISP: Vodafone
      Router: THG3000
      Sky TV: Freesat/Now TV
      Join Date
      Sep 2006
      Posts
      851
      Thanks
      10
      Thanked 36 Times in 34 Posts

      Re: Totally confused

      steveob,

      Each of your sky accounts will have its own login to the SMTP server so whatever username/password you use to authenticate the outgoing email will be the reply address that is attached to the outgoing email.

      The above is true, unless you have added added alternate address's to the "send mail as" list and those address's will be used as long as your reply adddess on your sent mail matches exactly. In this case the sky address will be added to the sent mail as "sender".

      In order for the accounts to allow sending via the SMTP server each account must have pop enabled.

      Hope that hasn't confused you even further but the way out of the problem would be to apply for a skyuser SMTP account and then you could use any address you want. See Here.

    9. #8
      steveob's Avatar
      steveob is offline Sky User Member
      Exchange: 01932
      Broadband ISP: Base
      Router: Sagem F@ST 2504
      Sky TV: Sky+
      Join Date
      Nov 2007
      Location
      Surrey
      Posts
      45
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Totally confused

      Thanks for the replies but now even more confused if possible. I said in my original post that I had changed the settings to IMAP. When I went in to OE it asked me if I wanted to download folders, which I assumed I needed to do for synchronisation between laptop and desktop. Now about 60 folders!!

      However, just now found time to change the setting on my laptop to the same as the desktop. Opened OE and new messages which arrived this afternoon appeared, even though OE was still configured for POP and not IMAP. These messages are not appearing anywhere else other than in my original Inbox on the laptop. They are not on the sky webmail server, so where have they gone? I am now totally uncertain whether all my messages will get through. I just don't see how they could get to me without being on the server, which I checked before turning on the laptop.

      Thanks Moleman for suggesting the smtp account. The link you gave mentions an application form to be filled in but I can't locate it at the moment. Will take that up when I return from holiday. Assume 24 hours is not enough to set it up.

      Steveob

    10. #9
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: SSRAD
      Broadband ISP: NOWTV Fab Fibre
      Router: NOWTV Hub 2
      Sky TV: NowTV
      Join Date
      Apr 2007
      Location
      Peasedown St. John, Bath
      Posts
      9,379
      Thanks
      4
      Thanked 122 Times in 121 Posts

      Re: Totally confused

      ^ that would suggest the laptop is set for pop download (which get them all and remove them from the server) as opposed to IMAP...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    11. #10
      steveob's Avatar
      steveob is offline Sky User Member
      Exchange: 01932
      Broadband ISP: Base
      Router: Sagem F@ST 2504
      Sky TV: Sky+
      Join Date
      Nov 2007
      Location
      Surrey
      Posts
      45
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Totally confused

      Moleman

      Found the form. Now using the skyusermail and with luck all seems to be working. Still no sign of the missing emails on the server, so that remains a mystery.

      Many thanks for the suggestions. Have only tested it from one account to another on my own desktop/laptop. Will try and get a few friends to email from their pcs tomorrow.

      steveob

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION