Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 1 of 2 12 LastLast
    Results 1 to 10 of 19

    Sending emails - not working!!!!!!!

    This is a discussion on Sending emails - not working!!!!!!! within the Sky Email and Portal Log-in forums, part of the Sky Broadband help and support category; anyone else found since about midday yesterday they cannot send any emails?? i'm using outlook express and i hadn't changed ...

    1. #1
      hornetcarp's Avatar
      hornetcarp is offline Sky User Member
      Exchange:
      Broadband ISP: O2
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Oct 2007
      Posts
      15
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Sending emails - not working!!!!!!!

      anyone else found since about midday yesterday they cannot send any emails??

      i'm using outlook express and i hadn't changed any settings.

      i've since tried changing a few settings but still no joy.

      is there a problem with SKY/Google mails outgoing servers???


    2. Advertisement
    3. #2
      Alan b's Avatar
      Alan b is offline Sky User Member
      Exchange:
      Broadband ISP: Unlimited
      Router: Netgear V2 DG934G
      Sky TV: 2 x Sky+ HD
      Join Date
      Sep 2006
      Posts
      4,205
      Thanks
      18
      Thanked 58 Times in 54 Posts

      Re: Sending emails - not working!!!!!!!

      Have you tried Sky User's own server:

      http://www.skyuser.co.uk/forum/skyus...p-account.html

    4. #3
      hornetcarp's Avatar
      hornetcarp is offline Sky User Member
      Exchange:
      Broadband ISP: O2
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Oct 2007
      Posts
      15
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sending emails - not working!!!!!!!

      Quote Originally Posted by Alan b View Post
      Have you tried Sky User's own server:

      http://www.skyuser.co.uk/forum/skyus...p-account.html

      just applied for it mate and it's set-up already

      still interested to know what the problem is with smtp.tools.sky.com?

    5. #4
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: SSRAD
      Broadband ISP: NOWTV Fab Fibre
      Router: NOWTV Hub 2
      Sky TV: NowTV
      Join Date
      Apr 2007
      Location
      Peasedown St. John, Bath
      Posts
      9,379
      Thanks
      4
      Thanked 122 Times in 121 Posts

      Re: Sending emails - not working!!!!!!!

      working for me absolutely fine...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    6. #5
      hornetcarp's Avatar
      hornetcarp is offline Sky User Member
      Exchange:
      Broadband ISP: O2
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Oct 2007
      Posts
      15
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sending emails - not working!!!!!!!

      Quote Originally Posted by IAmNotTheEnemy View Post
      working for me absolutely fine...
      what are your settings?

    7. #6
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: SSRAD
      Broadband ISP: NOWTV Fab Fibre
      Router: NOWTV Hub 2
      Sky TV: NowTV
      Join Date
      Apr 2007
      Location
      Peasedown St. John, Bath
      Posts
      9,379
      Thanks
      4
      Thanked 122 Times in 121 Posts

      Re: Sending emails - not working!!!!!!!

      pop.tools.sky.com - SSL, 995
      smtp.tools.sky.com - SSL, 465

      normal Sky settings, but my google mail working too...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

    8. #7
      davestephen's Avatar
      davestephen is offline Sky User Member
      Exchange: 01277
      Broadband ISP: Mid
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Dec 2007
      Posts
      8
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sending emails - not working!!!!!!!

      I have been getting problems since around midday yesterday (31 May). Most (but not all!!!) of my emails get bounced with Delivery Failure Notification. The error message suggests they are spam but even a one-line email to myself was bounced. I use Outlook, haven't changed any settings and they are exactly as specified in the POP3 instructions on Sky's Help page.
      Anyone got any clues?

    9. #8
      dholdi's Avatar
      dholdi is offline Sky User Beta tester
      Exchange: LCRIB
      Broadband ISP: Sky Fibre Unlimited Pro
      Router: Sky Hub SR101
      Sky TV: Sky+ HD
      Join Date
      Oct 2006
      Location
      Preston
      Posts
      5,295
      Thanks
      34
      Thanked 47 Times in 45 Posts

      Re: Sending emails - not working!!!!!!!

      @hornetcarp - Under the servers tab ( tools,accounts, mail, right click properties ) make sure you have a tick next to "my server requires authentication" and in settings the "use same settings as incoming" selected.


    10. #9
      Fiona's Avatar
      Fiona is offline Sky User Member
      Exchange:
      Broadband ISP: Base
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Apr 2007
      Location
      Shetland
      Posts
      10
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: Sending emails - not working!!!!!!!

      Just thought I'd mention that my husband has also had exactly this prob since yesterday pm - suddenly sent emails all bouncing back with Delivery Failure messages, altho nothing changed at this end. To make matters worse, I have my email account with Sky as the main account on the same computer, also use outlook express set up exactly the same as his, & am having no probs. Hope this can be resolved before marital disharmony creeps in!

    11. #10
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: Sending emails - not working!!!!!!!

      Its more likely to be a server issue Google side than a setup issue. Google spreads its accounts across multiple servers which means some accounts can go down while others stay live.

     

     
    Page 1 of 2 12 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION