Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Results 1 to 4 of 4

    My boltblue email no longer sends emails!!!!

    This is a discussion on My boltblue email no longer sends emails!!!! within the Sky Email and Portal Log-in forums, part of the Sky Broadband help and support category; Hi there Apologies in advance if the answer is already in this site, I've just joined and currently tearing my ...

    1. #1
      bash69's Avatar
      bash69 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Feb 2008
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      My boltblue email no longer sends emails!!!!

      Hi there

      Apologies in advance if the answer is already in this site, I've just joined and currently tearing my head out.

      I have a google mail and boltblue email accounts coming through to my MS Outlook, since last week boltblue is no longer able to send. I've spoken to Sky and after 5 different members of staff told me 5 completely different things I've got no further, I've tweaked about and somehow managed to get Google Mail working (not exactly sure how), but boltblue still won't work and it's my main account, if I change anything then it starts to fail on receiving emails. I keep getting an error about STARTTLS.

      Can anyone please please help.

      PS I'm not too techie so be gentle.

      Thanks in advance


    2. Advertisement
    3. #2
      Johnny7's Avatar
      Johnny7 is offline Sky User Beta tester
      Exchange: High Wycombe (SMHY)
      Broadband ISP: Plusnet Fibre
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Sep 2006
      Location
      High Wycombe
      Posts
      131
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: My boltblue email no longer sends emails!!!!

      Go to this link and follow the instructions paying particular attention to item:
      12. For the Outgoing Server change the port to 465 and in the Use the following type of encrypted connection drop-down menu, select SSL.
      Ensure that you've put a tick in the box next to 'my server requires authentication' in the outgoing mail server section found under servers.

      john
      Last edited by Johnny7; 10-02-08 at 12:14 PM.
      John in High Wycombe

    4. #3
      bash69's Avatar
      bash69 is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV:
      Join Date
      Feb 2008
      Posts
      4
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: My boltblue email no longer sends emails!!!!

      Hi John

      thanks for this, I have tried this already but it actually stops emails coming to the boltblue account, sometimes it goes to sky's account and sometimes they just disappaear in thin air.

      Is there anything else I can try?

    5. #4
      Johnny7's Avatar
      Johnny7 is offline Sky User Beta tester
      Exchange: High Wycombe (SMHY)
      Broadband ISP: Plusnet Fibre
      Router: Netgear V1 DG834GT
      Sky TV: Sky+ HD
      Join Date
      Sep 2006
      Location
      High Wycombe
      Posts
      131
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: My boltblue email no longer sends emails!!!!

      I am confused now - are you having problems sending or receiving, with your Boltblue account, or both?

      If it is receiving have you authenticated the boltblue email address via Sky/Google? Mail Settings | Accounts | Add another email address. Also make sure you tick 'Reply from the same address the message was sent to'.

      Regards sending the main change to the SMTP server settings is that you should now use smtp.tools.sky.com rather than smtp.sky.com, the TCP port used by the server is 465 rather than the standard port 25 and finally you need to enable SSL authentication in your mail client.

      Good Luck!

      john
      Last edited by Johnny7; 10-02-08 at 11:28 PM.
      John in High Wycombe

     

     

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION