When you say "I have added sky.com to the user name", you should have added "username@sky.com"

Quote Originally Posted by sharonann View Post
I do so hope somebody can help. I can receive my e-mails into Microsoft Outlook 2002 but cannot send since the change to Google. I have changed everything I have even gone over it with Skys technical support and they have told me they need to escalate it. Whether I will hear from them I am not very hopeful.

I have logged into Sky.com and changed things on the enabling pop.
I have changed the incoming and outgoing servers to pop.tools.sky.com and smtp.tools.sky.com
I have changed the advanced tab setting to require secure settings and set to 995 and 465
I have added sky.com to the user name
I have ticked my outgoing server requires authentication and use same setting as my incoming mail server.

I have gone over and over it till I am nearly pulling out my hair. There must be something I am not doing.