Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 3 FirstFirst 123 LastLast
    Results 11 to 20 of 26

    Missing Emails!!!!!

    This is a discussion on Missing Emails!!!!! within the Sky Email and Portal Log-in forums, part of the Sky Broadband help and support category; Wrong port specified for your POP server by the look of that and the 127. address is used a lot ...

    1. #11
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: Missing Emails!!!!!

      Wrong port specified for your POP server by the look of that and the 127. address is used a lot by anti-virus software, have you got any AV software installed?


    2. Advertisement
    3. #12
      NewsreadeR's Avatar
      NewsreadeR is offline Site Founder
      Exchange: Marshalls Cross
      Broadband ISP: Sky Broadband Unlimited
      Router: Sagem F@ST 2504n
      Sky TV: Sky+HD box
      Join Date
      Aug 2006
      Location
      St Helens
      Posts
      22,227
      Thanks
      108
      Thanked 390 Times in 314 Posts
      Blog Entries
      48

      Re: Missing Emails!!!!!

      Moved to email forum.
      ~ Never, ever, argue with an idiot. They'll drag you down to their level and beat you with experience ~

    4. #13
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,256
      Thanks
      65
      Thanked 1,655 Times in 1,616 Posts

      Re: Missing Emails!!!!!

      I am not 100% sure but if you are on the new Skoogle mail I think you have your settings wrong. If you are on the new mail, Port 110 should not be mentioned. Can you confirm if you are on the old or new email?

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      https://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    5. #14
      ALIPOPSJANE's Avatar
      ALIPOPSJANE is offline Sky User Member
      Exchange: 01933
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      47
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: Missing Emails!!!!!

      Quote Originally Posted by PaulSky View Post
      Wrong port specified for your POP server by the look of that and the 127. address is used a lot by anti-virus software, have you got any AV software installed?
      Yes have Mcaffee installed

    6. #15
      ALIPOPSJANE's Avatar
      ALIPOPSJANE is offline Sky User Member
      Exchange: 01933
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      47
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: Missing Emails!!!!!

      Quote Originally Posted by PaulSky View Post
      Wrong port specified for your POP server by the look of that and the 127. address is used a lot by anti-virus software, have you got any AV software installed?
      Yes have Mcaffee installed

    7. #16
      ALIPOPSJANE's Avatar
      ALIPOPSJANE is offline Sky User Member
      Exchange: 01933
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      47
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: Missing Emails!!!!!

      Quote Originally Posted by Isitme View Post
      I am not 100% sure but if you are on the new Skoogle mail I think you have your settings wrong. If you are on the new mail, Port 110 should not be mentioned. Can you confirm if you are on the old or new email?
      I'm sure the new Skoogle mail, although the start up pack I received gave a different set up to the email I received. When I called Sky they said it should be the new setting !

    8. #17
      Isitme's Avatar
      Isitme is offline Sky User Moderator
      Exchange: Bannockburn
      Broadband ISP: Sky Fibre Unlimited
      Router: Sky Hub SR102
      Sky TV: Sky+ HD
      Join Date
      Dec 2006
      Location
      Central Scotland
      Posts
      34,256
      Thanks
      65
      Thanked 1,655 Times in 1,616 Posts

      Re: Missing Emails!!!!!

      Have a look HERE at the moment this is the definitive guide to setting up your email.

      TomD


      Please note the views and recommendations in my posts are my own and in no way reflect the views of SkyUser.


      Useful Utilites

      https://www.nirsoft.net/utils/wifi_information_view.html/ TCPOptimiser /Test Socket

      Note - When downloading always select the Custom install or you will end up with stuff you don't want.





    9. #18
      PaulSky's Avatar
      PaulSky is offline Sky User Member
      Exchange:
      Broadband ISP: Max
      Router: Netgear V1 DG834GT
      Sky TV: Sky Basic
      Join Date
      Sep 2007
      Location
      Essex
      Posts
      4,202
      Thanks
      0
      Thanked 16 Times in 16 Posts

      Re: Missing Emails!!!!!

      Quote Originally Posted by ALIPOPSJANE View Post
      I'm sure the new Skoogle mail, although the start up pack I received gave a different set up to the email I received. When I called Sky they said it should be the new setting !
      Packs sent out prior to the migration were incorrect as they had the settings for the old mail system. Unfortunately this meant a lot of people got the instructions that were out of date before they even got started. You need to reset your POP and SMTP server settings to the new tools.sky.com and pop.tools.sky.com settings and also change the port numbers as per the instructions above. Once this is done the error message should go away but if it doesn't just post again with the entire error message word for word and we will look at it for you.

    10. #19
      ALIPOPSJANE's Avatar
      ALIPOPSJANE is offline Sky User Member
      Exchange: 01933
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Nov 2007
      Posts
      47
      Thanks
      1
      Thanked 0 Times in 0 Posts

      Re: Missing Emails!!!!!

      Hoorah at last receiving emails - changed setting to 995 and all seems well on that front. Thank you so much for your help.

      Still can't get Sky Web page - keeps asking for password and still the same problem with ebay etc, again doesnt seem to recognise any passwords.


      Any suggestions ?

    11. #20
      IWasNotTheEnemy's Avatar
      IWasNotTheEnemy is offline Sky User Member
      Exchange: SSRAD
      Broadband ISP: NOWTV Fab Fibre
      Router: NOWTV Hub 2
      Sky TV: NowTV
      Join Date
      Apr 2007
      Location
      Peasedown St. John, Bath
      Posts
      9,379
      Thanks
      4
      Thanked 122 Times in 121 Posts

      Re: Missing Emails!!!!!

      remove the privacy service from mcafee (the rest should be ok) - the PS stops loads of secure stuff...
      -------------------------------------------



      Useful Sticky: - How To Obtain Your Router Stats, BT Speed Test, Check For Test Socket

     

     
    Page 2 of 3 FirstFirst 123 LastLast

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION