Your forum username:
Do you already have an account?
Forgot your password?
  • Log in or Sign up


    Welcome to Sky User - The Unofficial Support Forum for everything Sky! - Proudly helping over 65k members.


    Advertisement

    Page 2 of 2 FirstFirst 12
    Results 11 to 12 of 12

    I can send e-mail on OE but only receive on Sky site.

    This is a discussion on I can send e-mail on OE but only receive on Sky site. within the Sky Email and Portal Log-in forums, part of the Sky Broadband help and support category; I have a similar problem. I set up the OE account as instructed but when I 'Test email settings' from ...

    1. #11
      bottylad's Avatar
      bottylad is offline Sky User Member
      Exchange: Middlewich
      Broadband ISP: Max
      Router:
      Sky TV:
      Join Date
      Apr 2007
      Posts
      26
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: I can send e-mail on OE but only receive on Sky site.

      I have a similar problem. I set up the OE account as instructed but when I 'Test email settings' from OE it fails to log onto POP server and tells me to check username/password/email address.

      I know everything is setup correctly and pop is enabled with google.

      I also setup a new standard gmail account and set this up for pop on OE but a similar thing happens. Has anyone else experienced this? Could this be more of an issue with Google rather than anything else? The old sky mail has worked fine with pop.

      I even tried the password reset as suggested above but still no joy. I'm at a loss.

      Cheers
      BottyLad



    2. Advertisement
    3. #12
      fasttoes's Avatar
      fasttoes is offline Sky User Member
      Exchange: 01244
      Broadband ISP: Mid
      Router:
      Sky TV:
      Join Date
      Jun 2007
      Posts
      16
      Thanks
      0
      Thanked 0 Times in 0 Posts

      Re: I can send e-mail on OE but only receive on Sky site.

      Chaps

      Good news.... I have added @sky.com to my username and it downloaded incoming mail into Outlook 2002 (including some key ones that had been stuck in the system for a month!)

      Bad news... I can't send anything through the outgoing smtp server

      When I try to send the test email, I get this message "Send test e-mail message: Unable to send test Message. Please verify the E-mail Address field"

      I believe I have set everything up correctly with the correct port numbers etc

      Any ideas?

     

     
    Page 2 of 2 FirstFirst 12

    Tags for this Thread

    Posting Permissions

    • You may not post new threads
    • You may not post replies
    • You may not post attachments
    • You may not edit your posts
    •  
    SkyUser - Copyright © 2006-2020. SatDish and NewsreadeR | SkyUser is in no way affiliated with Sky Broadband / BSkyB
    RIPA NOTICE: NO CONSENT IS GIVEN FOR INTERCEPTION OF PAGE TRANSMISSION